Poor AM Reception? [Archive] - Honda Element Owners Club Forum

: Poor AM Reception?


robTX
05-27-2003, 07:01 PM
Anyone else experiencing poor AM reception? I'm barely able to tune AM stations in at all. This same stereo picked up AM fine while it resided in my previous vehicle. Any suggestions? Thanks!

reedpc
05-27-2003, 08:32 PM
It's not that dinky antenna, is it?

robTX
05-27-2003, 09:43 PM
[quote:6596c810d2="reedpc"]It's not that dinky antenna, is it?[/quote:6596c810d2]

'Tis a stubby one, can the signal be boosted somehow?

foxtail
05-27-2003, 10:56 PM
I've not used AM since I got my E, but I have noticed that the FM reception is not as good as the reception on my previous car (Saturn).

I'm not worrying about it though. I should have XM installed next week in my E! Satellite reception = no problemo!

eMass
05-27-2003, 11:03 PM
[quote:fb832fc967="robTX"]Anyone else experiencing poor AM reception? I'm barely able to tune AM stations in at all. This same stereo picked up AM fine while it resided in my previous vehicle. Any suggestions? Thanks![/quote:fb832fc967]

Rob,

The Element's antenna is POWERED.

The problem you describe is a symptom of no power to the antenna - you need to give it juice in order for it to work properly. :wink:

Cameraman
05-28-2003, 07:42 AM
How do you check to see if your antenna has juice. My FM reception stinx.

robTX
05-28-2003, 02:24 PM
[quote:e1e6b8f92d="eMass"]
The Element's antenna is POWERED.

The problem you describe is a symptom of no power to the antenna - you need to give it juice in order for it to work properly. :wink:[/quote:e1e6b8f92d]

Maybe I missed one of the wires when I was hooking up my system? I'll double-check my stereo hackery, thanks for pointing that out!