CD skipping [Archive] - Honda Element Owners Club Forum

: CD skipping


ctk8
02-19-2003, 01:38 PM
Our Element is just over a month old and w 1500 miles. We have started experiencing some cd skipping , averaging about 2-3 times per cd. This has happened on smooth rides , definitely NOT road related. Wondering if anyone else is experiencing similar???

RML
02-19-2003, 01:42 PM
Ctk8,

Not yet. I am a few miles shy of you, but also have the 8 disc changer installed, so I don't use the dash CD much.

Are your CD's clean? Perhaps it is something on the laser pickup in your CD?

53074
02-20-2003, 04:00 PM
Yes,
I am having severe skipping problems with clean cds. The problem seems cold-related so far and I am still observing the situation before going back to the dealer.

isketerol
02-20-2003, 04:23 PM
Do you store the cds in the "E"? Perhaps they are warping a bit or perhaps there is some condensation that is building up on them?

One thing I have done in my truck is burn copies of the cds I use as I hate the idea of scratching up or otherwise messing up the cds I have bought. In my S-10 the cd player reads the burnt copies just fine. It's certainly something I hope continues to work when I get my "E".

Iskie

Iksar
02-20-2003, 04:32 PM
Yes, I find my CD player skipping quite a bit. I was used to a spiffy Alpine changer in my last car whicj NEVER skipped, but the E's player skips quite often. However, I do mostly play burned CDs.

ctk8
02-21-2003, 06:55 AM
Thanks for the feedback. Tried 3 different new cds yesterday ALL of which skipped. Think I'll be heading to the dealer next week......

RML
02-21-2003, 07:32 AM
My wife and I were excited about runing around with the E after buying a bunch of new Cd's. She loaded up the disks in a cd holder, and went for a drive.

We have the 8 disc changer, but for one CD at a time, we use the built in on the dash. She was cross town, and called on her cell phone that the dash CD was not working. I started to talk her thru what she was doing to make sure things were ok, then I had her make sure the CD was clean, and it still was not working. A CD would go in, and then a bit later without playing, would kick out. Finally, I told her to try another CD. That worked. It turns out that she was trying to play a DVD that came with one of the albums. They don't work to well in the CD player.

:D :D :D

krix
04-03-2003, 03:25 PM
I've had my E less than 2 weeks, and I've noticed a skip problem as well. It doesn't happen over big bumps, but over little ones like when I change lanes and run over the "dots". Was wondering if anyone in this thread had any answers from their dealer on this yet.
I have the regular single CD player in the EX.

jdef
04-03-2003, 03:57 PM
I have both the single and the optional changer and use both. I have not had any skipping problems yet.

It's hard to tell from the previous posts whether ppl are having trouble with the in-dash or the changer. If it's the changer, I'd check to see whether there were any obstructions around it that would transfer road bumps to the changer chassis directly or for a faulty install. If it's the in-dash, then I guess a trip to the shop is in order.

Peace,
-jdef

artdude102
04-04-2003, 12:56 PM
I've had my E almost a month and only noticed CD skips a few times- usualy if I'm playing a really scratched up old CD ( I should take better care of them - or just shell it out for an i-Pod) or if I've hit a bump or pot hole.

For those in the know- Driving in Kansas City MO is horrible. The roads after a wet cold winter resemble craters on the moon. And of course they never fix them....

So I've had a few skips but usualy after just missing a dodge around one of these craters while playing a scratched up CD.
:?

abkilbourne
04-17-2003, 09:38 AM
I haven't had a skipping problem, but have not been able to play burned CD's. I have tried several different ones. They play, but have all kinds of extraneous sounds (almost like scratches). The same burned CD's play just fine in every other player I have used. Any thoughts.

burnt-O
04-17-2003, 12:33 PM
Almost all of my CD's are burned and in the last 3 months I have not heard 1 skip! Very strange! :?