Question for the gurus - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Accessories, Care and Mods > Mobile Electronics

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 05-18-2017, 07:36 PM   #1
Mcdirtymetal
EOC Rank: Carbon
2005 4WD EX AT
Sunset Orange Pearl (SOP)
 
Mcdirtymetal's Avatar
 
Join Date: Oct 2012
Location: PA
Posts: 1,059
Question for the gurus

Have a touch screen in dash nav bluetooth double din yadda yadda installed with Metra harnesses. I put it in years ago and have been putting off this problem since.
Here's what happens: if I hit a bad bump, power cuts out and unit reboots. One of those bumps that ruins your suspension. Hard braking or acceleration or hard turns will cause all sound but the sub to cut out. Just the bass stays.
These problems occur when in radio, BT audio or CD/DVD mode. Phone calls too.
I thought I heard that the Metra harness was problematic but couldn't find anything on here. Am I looking at 2 separate wiring issues? (Harness is soldered in, FWIW.) Are the pin outs bad on the harness? I haven't opened it up yet, just wanted to hear from you guys.
Mcdirtymetal is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-18-2017, 11:32 PM   #2
Audiophyle
EOC Rank: Oxygen
2004 4WD EX MT
Galapagos Green Metallic (GGM)
 
Join Date: Jan 2011
Location: Seattle, WA
Posts: 999
As a veteran installer of 15+ years, I have never had a problem with a Metra harness that wasnt a result of user error, and I have personally installed thousands of head units. Not saying they are flawless, but they have one hell of a track record in my eyes.

Your issue sounds very much like a loose connection. I would start by taking the deck out but leaving everything connected & with the key on and the system playing start wiggling around the wires and plugs to see if you can replicate any of the symptoms (& observing what you did to cause the symptom).

Also look for any cuts or kinks in the wiring that could be causing a short circuit to ground, there is a lot of very sharp exposed steel inside the dash.

If everything passes those tests I would question the condition of the deck itself. A cracked solder joint somewhere inside the HU could cause this, and if the device has one cold joint it likely has many. With the deck in your hand & playing give the side & bottom a firm & solid smack with your palm, see if that does anything.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


"Anyone who has never made a mistake has never tried anything new."
-Albert Einstein



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Audiophyle; 05-18-2017 at 11:41 PM.
Audiophyle is offline   Reply With Quote Quick reply to this message
Old 05-19-2017, 12:32 PM   #3
BigBerz
EOC Rank: Helium
2004 4WD EX MT
Sunset Orange Pearl (SOP)
 
Join Date: Jan 2017
Location: Smithers BC
Posts: 143
The bass staying on is because they run through RCA and obviously those connections are good. As stated just pull the deck out with the power on and music playing and have a wiggle. The culprit will soon reveal itself. You may have squished the wires when you put the deck back in. I know in mine I had to really squeeze the harness and all the RCA and Video out cables to have them fit comfortably.
Have you had the deck out at all since install? It's a 5 minute job to pull it out and do some testing.

Berz out.
BigBerz is offline   Reply With Quote Quick reply to this message
 
Old 05-19-2017, 05:22 PM   #4
Mcdirtymetal
EOC Rank: Carbon
2005 4WD EX AT
Sunset Orange Pearl (SOP)
 
Mcdirtymetal's Avatar
 
Join Date: Oct 2012
Location: PA
Posts: 1,059
Yeah, what you guys mentioned was my plan of attack. I'm tired of hearing it cut out and wanted to see what light anyone here could shed. I'll let you guys know how I make out.
Mcdirtymetal is offline   Reply With Quote Quick reply to this message
Old 05-19-2017, 05:55 PM   #5
Mcdirtymetal
EOC Rank: Carbon
2005 4WD EX AT
Sunset Orange Pearl (SOP)
 
Mcdirtymetal's Avatar
 
Join Date: Oct 2012
Location: PA
Posts: 1,059
Wasn't able to replicate the sound cutting out to just bass, but I gave the deck a good bop and it powered off and rebooted. Heading to Crutchfield now to make a purchase.
Mcdirtymetal is offline   Reply With Quote Quick reply to this message
Old 05-19-2017, 07:11 PM   #6
BigBerz
EOC Rank: Helium
2004 4WD EX MT
Sunset Orange Pearl (SOP)
 
Join Date: Jan 2017
Location: Smithers BC
Posts: 143
I have the Kenwood DDX771 and it's an awesome deck so far. See what they have in stock. They should be getting cheap now.

Berz out.
BigBerz is offline   Reply With Quote Quick reply to this message
Old 05-20-2017, 04:46 PM   #7
Mcdirtymetal
EOC Rank: Carbon
2005 4WD EX AT
Sunset Orange Pearl (SOP)
 
Mcdirtymetal's Avatar
 
Join Date: Oct 2012
Location: PA
Posts: 1,059
Got a pioneer, 100$. Single din BT and CD with remote. Actually bought two, one for another car I have as well.
Mcdirtymetal is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Accessories, Care and Mods > Mobile Electronics

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Model Year
What year is your E?
Model
What model is your E?
Color
What color is your E?
Can you spell?
What letter in the alphabet is the fifth character of the word "Honda Element"
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo gurus - DVC sub hookup scoobie deaux Mobile Electronics 7 12-25-2016 01:25 PM
turbo gurus and civic owners 1fastbox06 Under The Hood / Performance 6 06-23-2007 06:59 PM
Calling all SLR camera gurus.....help needed! Funktional Club X - Off-Topic Discussions 7 02-27-2006 07:34 AM
Javascript Gurus --- NEED HELP ASAP T Mac Club X - Off-Topic Discussions 2 05-23-2005 08:26 AM
Attn: Photoshop gurus... T Mac Club X - Off-Topic Discussions 0 12-14-2003 07:42 PM


All times are GMT -5. The time now is 09:34 AM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.