Idle surges with Air Conditioning on - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 06-12-2017, 07:26 PM   #1
junkyardtodd
EOC Rank: Hydrogen
2005 4WD LX AT
Crystal Black Pearl (CBP)
 
Join Date: Feb 2015
Posts: 11
Idle surges with Air Conditioning on

My A/C is working great, (got a rebuilt compressor installed last summer) but recently I've developed an occasional idle surge when the air is on, usually on a hot day after I've been driving a while.
It fluctuates between 600 and 900 about every 3 seconds, whether I am stopped at a light or sitting with the car in park.
As soon as I turn off the A/C the idle straightens out.

I tried de-carbonizing the engine but haven't done anything more substantial than that.
Swap out the IAC? Adjust the valves? It's got a little of that "sewing machine" noise going on, maybe that's the culprit?
There's got to be some switch that bumps up RPM when the A/C comes on, do those go bad like this?
junkyardtodd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-12-2017, 11:34 PM   #2
desinia
EOC Rank: Neon
2008 4WD EX 5AT
Tango Red Pearl (TRP)
 
desinia's Avatar
 
Join Date: Dec 2008
Location: Northern Indiana
Posts: 2,273
I'm not an A/C tech so hopefully someone more knowledgeable will pitch a suggestion - but the rapidly switching idle speed sounds like your system is running low on gas. (Assuming it was running properly before this started.) You can get the same behavior from overcharging too.
__________________
The Honda ELEMENT
Wherever you are, it's in its own.


YOU WON a Honda dream vacation! *
*(Travel, food and lodging not included. All other expenses are the responsibility of the contestant.)
desinia is offline   Reply With Quote Quick reply to this message
Old 06-18-2017, 08:35 AM   #3
junkyardtodd
EOC Rank: Hydrogen
2005 4WD LX AT
Crystal Black Pearl (CBP)
 
Join Date: Feb 2015
Posts: 11
Update to post

I just realized something funny about my A/C issue: It seems like it actually only happens when I shift into park. When I am driving and stopped at a light it doesn't happen. Which makes no sense? Took me awhile to notice this, since the problem is intermittent to begin with, and I've been avoiding using the A/C.
junkyardtodd is offline   Reply With Quote Quick reply to this message
 
Old 06-18-2017, 02:27 PM   #4
babock
EOC Rank: Oxygen
2006 4WD EX AT
Rallye Red (RR)
 
Join Date: Apr 2014
Location: Peoples RepubliK of Kalifornia
Posts: 360
I doubt it has anything to do with your A/C and more to do with the idle circuit of your fuel injection.
babock is offline   Reply With Quote Quick reply to this message
Old 06-18-2017, 04:33 PM   #5
junkyardtodd
EOC Rank: Hydrogen
2005 4WD LX AT
Crystal Black Pearl (CBP)
 
Join Date: Feb 2015
Posts: 11
Except that it only occurs with the A/C on, as soon as I turn off the A/C the idle straightens out. Still thinking about replacing the IAC though.
junkyardtodd is offline   Reply With Quote Quick reply to this message
Old 06-18-2017, 08:46 PM   #6
Dana56
EOC Rank: Helium
2006 4WD EX MT
Satin Silver Metallic (SSM)
 
Join Date: Feb 2012
Location: Connecticut
Posts: 106
Turn on the a/c open the hood and look to see if the a/c clutch is turning on and off. WHen the a/c turns on the engine should speed up. The clutch turning on and off quickly sounds like you may be low on refrigerant.
Dana56 is offline   Reply With Quote Quick reply to this message
Old 06-19-2017, 02:17 PM   #7
junkyardtodd
EOC Rank: Hydrogen
2005 4WD LX AT
Crystal Black Pearl (CBP)
 
Join Date: Feb 2015
Posts: 11
I'll take a look, thanks! Fortunately I've got an A/C guy right around the corner
junkyardtodd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Tags
air conditioning , idle

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Model Year
What year is your E?
Model
What model is your E?
Color
What color is your E?
Can you spell?
What letter in the alphabet is the fifth character of the word "Honda Element"
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'07 Air Conditioning Problem - Blower works, but air is ambient temp DigDouggler Problems & Issues 10 06-08-2013 04:41 PM
Air Conditioning/Heat Not Blowing Air 2009 ELE Problems & Issues 3 08-20-2012 04:00 PM
Air conditioning vol245 Shoppin' and Test Drivin' 12 03-27-2006 01:01 PM
Air conditioning always on? gweeg Interior 6 05-10-2004 11:27 AM
Air Conditioning on a DX? haches Exterior 4 05-06-2004 12:40 AM


All times are GMT -5. The time now is 05:24 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.