Page loading time - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Element Owners Club > EOC.com Site Issues & Feedback Forum

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 11-16-2012, 07:08 AM   #1
basment
EOC Rank: Helium
2007 4WD EX 5AT
Nighthawk Black Pearl (NBP)
 
basment's Avatar
 
Join Date: Dec 2006
Location: NE Ohio (Cleveland)
Posts: 124
Page loading time

Over the course of the last month or so I have noticed the time to load a page on this forum has increased considerably. My high speed internet connection loads all other pages quickly except EOC, so I know it is not my end, and I was wondering if there was a server change? When "clicking" on a post/page/thread on EOC it can take 5-30 seconds for the page to load as I stare at "Connecting to as2.autoforum.com" along the bottom of my Firefox screen. Anyone else report problems loading pages here? Been hanging around here for years and never had a problem with loading the forum or its pages before.
__________________
"That's life in the Big City..."


07NBPEXAWDAT with Stepsides - Footwell lights, Side Marker mod, Both Dome Lights together mod, LightinSight Wide-angle fresnel lens, Dash Carpet Cover, Ebay Console..........


Used to Have 03NBPEXAWDAT with Stepsides & Fogs
basment is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-20-2012, 01:48 PM   #2
AdminCayne
Administrator
 
AdminCayne's Avatar
 
Join Date: Apr 2011
Posts: 183
Hi there, thank you for the heads up and I'll bring that issue up to the techs. Have you tried clearing your cache/cookies as well?
AdminCayne is offline   Reply With Quote Quick reply to this message
Old 11-21-2012, 07:10 AM   #3
basment
EOC Rank: Helium
2007 4WD EX 5AT
Nighthawk Black Pearl (NBP)
 
basment's Avatar
 
Join Date: Dec 2006
Location: NE Ohio (Cleveland)
Posts: 124
Clearing cache/cookies seems to have no effect, and changing browsers also does nothing. I have been hanging around this forum for years and this problem is a recent development that is quite frustrating. Perhaps the slowdown is a remote site's ad or ad images? Thanks for passing it on to the tech people.
__________________
"That's life in the Big City..."


07NBPEXAWDAT with Stepsides - Footwell lights, Side Marker mod, Both Dome Lights together mod, LightinSight Wide-angle fresnel lens, Dash Carpet Cover, Ebay Console..........


Used to Have 03NBPEXAWDAT with Stepsides & Fogs
basment is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Element Owners Club > EOC.com Site Issues & Feedback Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading Ramp Bill Berckman Racks, Hitches & Towing 5 01-14-2012 12:37 PM
not a good time loading kayaks today zachjowi Bikin', Campin', Hikin', and Kayakin' 4 07-18-2010 08:01 PM
Loading the E for camping justjimmy Bikin', Campin', Hikin', and Kayakin' 13 06-06-2006 10:18 PM
Loading CDs isketerol Mobile Electronics 2 06-04-2003 06:40 PM


All times are GMT -5. The time now is 02:55 AM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.