When did EOC start sucking? - Page 8 - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > EOC Member Central > Club X - Off-Topic Discussions

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2012, 07:17 AM   #71
basment
EOC Rank: Helium
2007 4WD EX 5AT
Nighthawk Black Pearl (NBP)
 
basment's Avatar
 
Join Date: Dec 2006
Location: NE Ohio (Cleveland)
Posts: 125
I am curious if anyone else is having problems loading the forum pages? For about the last month or so I have noticed that it takes between 5-30 seconds for a page/link/thread on this forum to load while I stare at "Connecting to as2.autoforum.com" along the bottom of the browser screen. My high speed internet connection loads everything else super fast, so I know it is just this site. Anyone know if something has changed with the servers? I tried posting something in the Feedback area a couple days ago, and when I hit the submit button there was a popup saying something about moderator approval that disappeared as quickly as it appeared. So far what I posted there is nowhere to be found.
__________________
"That's life in the Big City..."


07NBPEXAWDAT with Stepsides - Footwell lights, Side Marker mod, Both Dome Lights together mod, LightinSight Wide-angle fresnel lens, Dash Carpet Cover, Ebay Console..........


Used to Have 03NBPEXAWDAT with Stepsides & Fogs
basment is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-20-2012, 05:34 PM   #72
psschmied
EOC Rank: Neon
2004 4WD EXS AT
Satin Silver Metallic (SSM)
 
psschmied's Avatar
 
Join Date: May 2004
Location: NW Chicago metro
Posts: 2,037
Quote:
Originally Posted by Eww-an E View Post
I agree, if you're watching ads, you're doing it wrong.
Try Chromium (or better yet, Dragon), install AdBlock.

Last edited by psschmied; 11-20-2012 at 05:39 PM.
psschmied is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 06:55 PM   #73
07lmnt
EOC Rank: Oxygen
2007 2WD EX-P AT
Tango Red Pearl (TRP)
 
07lmnt's Avatar
 
Join Date: Nov 2006
Location: NJ
Posts: 600
Way too many advertisements trying to load.

Oh and when the topic includes "throwing codes" ...
07lmnt is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 08:38 PM   #74
Eww-an E
EOC Rank: Iron
2003 4WD EX AT
Nighthawk Black Pearl (NBP)
 
Eww-an E's Avatar
 
Join Date: Aug 2007
Location: Maryland
Posts: 3,197
Quote:
Originally Posted by psschmied View Post
Try Chromium (or better yet, Dragon), install AdBlock.
Not sure why you quoted me.

I use a few AdBlocker add ons with my Firefox browser and I never see ads.
Eww-an E is offline   Reply With Quote Quick reply to this message
Old 11-29-2012, 08:45 PM   #75
mbaha
EOC Rank: Helium
2006 2WD EX-P
Alabaster Silver Metallic (ASM)
 
Join Date: Dec 2005
Posts: 102
Quote:
Originally Posted by Island E View Post
I agree with you on the overmoderated thing. Sometimes mods should just let things go. I'll give them the benefit of the doubt though and assume that they didn't all just one day decide to shove sticks up their butts. I hope that the new site owners handed them sticks and told them where to put them and act accordingly.

It could also be that the mod team is getting on in their years, and everybody knows that old people are cranky.

I don't know. I hang out over in the GDD section on Honda-tech.com a lot, and while it's moderated, the mod team over there seems to have a sense of humor and lets a lot of things slide. Within reason obviously.

Oh well. It is what it is.

$20 says that my post will disappear.
Pay up....
__________________
Perpetual price thread
mbaha is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 09:55 PM   #76
IRV
EOC Rank: Iron
2004 4WD EX AT
Fiji Blue Pearl (FBP)
 
Join Date: Jan 2005
Location: Elgin, Illinois
Posts: 3,103
When I quit posting every day.
__________________
Grumpy Old Man

The “SEARCH” function here is fun to use. TRY IT.:)
“LOCATION” provides valuable context to your posts.

Proud member of 2006 misfits!
http://www.albinoblacksheep.com/flash/posting.php This is Fun!

Right about 185,000 miles 7/23/12. Still going strong!
IRV is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 10:08 PM   #77
KoolBlue
EOC Rank: Helium
2006 2WD EX-P AT
Other
 
Join Date: May 2006
Location: Toronto Canada
Posts: 172
Quote:
Originally Posted by IRV View Post
When I quit posting every day.
You and a lot of other long time members.....
KoolBlue is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 11:33 PM   #78
Darth Raider
Premium Member
2005 2WD EX AT
Custom Paint
 
Darth Raider's Avatar
 
Join Date: Aug 2007
Location: 714 "The OC"
Posts: 3,136
Thumbs up

Quote:
Originally Posted by IRV View Post
When I quit posting every day.
Now this is one that I would have to agree with!
Darth Raider is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 05:59 PM   #79
BigAl205
EOC Rank: Neon
2008 2WD EX AT
Nighthawk Black Pearl (NBP)
 
BigAl205's Avatar
 
Join Date: Dec 2007
Location: Hayden, AL
Posts: 2,167
Quote:
Originally Posted by IRV View Post
When I quit posting every day.
Go to bed, old man
__________________
How to wire aftermarket radio to the factory amp and sub. here
About balanced line here
Complete audio schematic. here
BigAl205 is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 08:21 PM   #80
T Mac
EOC Founder, Admin
2004 4WD EXS AT
Sunset Orange Pearl (SOP)
 
T Mac's Avatar
 
Join Date: Jan 2003
Location: Central Illinois
Posts: 2,897
Send a message via ICQ to T Mac Send a message via AIM to T Mac Send a message via MSN to T Mac Send a message via Yahoo to T Mac
Testing. Testing. 1 2 3
__________________
http://www.hondadealerlist.com
T Mac is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > EOC Member Central > Club X - Off-Topic Discussions

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Start=Fine...Warm Start=Bad amrcanpoet Problems & Issues 2 11-25-2011 11:07 PM
Bad Start Up...Sometimes ElementXofXMusic Problems & Issues 5 12-23-2007 01:21 PM
My E won't start TaILoIN Problems & Issues 114 11-16-2006 03:04 PM
When does she start to sag? Tweek Miscellaneous / General Element Discussions 15 08-04-2006 12:36 PM
weird sucking water noise.. simlesby Ask The Dealer 5 02-19-2004 05:13 PM


All times are GMT -5. The time now is 03:23 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.