Complete OEM Audio Schematic for EX and SC (amplified) - Page 6 - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Accessories, Care and Mods > Mobile Electronics

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 06-10-2010, 05:18 PM   #51
Hillstones
EOC Rank: Hydrogen
2008 2WD EX AT
Galaxy Gray Metallic (GG)
 
Hillstones's Avatar
 
Join Date: Nov 2008
Posts: 84
Quote:
Originally Posted by Yoda E SC View Post
your links arent working
Thank you. They should work now. Stupid HTML coding on the website.
__________________
- Hillstones

2008 Honda Element EX
2003 Honda Accord Coupe EX-V6 (Converted to OEM Navigation)

Previous rides:
- A variety of bad company cars
- 1987 Nissan 200SX SE-V6 Hatchback
- 1980 Datsun 200SX
Hillstones is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-06-2010, 03:44 PM   #52
boxbox
EOC Rank: Hydrogen
 
Join Date: Mar 2009
Posts: 10
hey quick question, i still cant figure out why i cant hook up my factory 2007 sc sub up to my pioneer nav deck

so basically at my factory amp in the passenger kick, i cut color coded wires in order to run all the factory speakers just off my deck, without the factory amp.

i did this because i added my own component kit upfront,

now at the harness at the factory amp (which all them are still clipped in besides that fact i have the speaker wires together instead of in-out of the amp

i cut out the red/blue and red/white for the subwoofer, added my own patch cable and still have nothing. coming from it...

what do i still need to do? or is my factory amp not getting power from the different harness i used?

either way all the plugs on the amp ARE still plugged in


anyone? please help!! i hope this makes sence
boxbox is offline   Reply With Quote Quick reply to this message
Old 08-03-2010, 12:04 PM   #53
Mr Java
EOC Rank: Hydrogen
2006 4WD EX AT
Atomic Blue Metallic (ABM)
 
Join Date: Aug 2010
Location: Monroe, Ohio
Posts: 20
2 nd XM antenna

I have built a roof rack for my car that goes over my factory AM/FM- XM antenna which interfears with reciption.....my question........

How do I install a second XM antenna ??? This antenna will be mounted ontop of the roof rack.........??


Mr Java
Mr Java is offline   Reply With Quote Quick reply to this message
Old 09-14-2010, 05:30 PM   #54
zacattack
EOC Rank: Hydrogen
2010 4WD EX 5AT
Crystal Black Pearl (CBP)
 
Join Date: Aug 2010
Location: Louisville
Posts: 33
Thanks a ton, this really helped when installing my Avic x910bt.
zacattack is offline   Reply With Quote Quick reply to this message
Old 11-30-2012, 02:10 PM   #55
mr.dunk
EOC Rank: Hydrogen
2008 SC 2WD 5AT
Galaxy Gray Metallic (GG)
 
mr.dunk's Avatar
 
Join Date: Apr 2012
Location: North Phoenix, AZ
Posts: 53
Quote:
Originally Posted by Hillstones View Post
This will probably make life easier too. I just got the 2007-2009 Official Honda Element Service Manual off eBay for $39 in near mint condition. Here is the EX and SC Non-Navigation Stereo with wiring diagram and schematics, including the external amp, in addition to the 2009 Navigation System with wiring diagram, schematics, and the location of the VSS (VSP) on the ECM/PCM behind the glove box.

http://web.me.com/peter.hillman/Site...Stereo_Amp.pdf

http://web.me.com/peter.hillman/Site...Navigation.pdf

For Navigation users, you also want the EX and SC Non-Navigation document too because it has the wiring for the amplifier in Navigation equipped vehicles.
i know this is old, but the links are not working....does anyone else have them?
mr.dunk is offline   Reply With Quote Quick reply to this message
Old 12-05-2012, 04:30 PM   #56
mr.dunk
EOC Rank: Hydrogen
2008 SC 2WD 5AT
Galaxy Gray Metallic (GG)
 
mr.dunk's Avatar
 
Join Date: Apr 2012
Location: North Phoenix, AZ
Posts: 53
will a Premium Navigation unit form a 2006-2007 civic si work in a 2008 SC?
mr.dunk is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 12:33 AM   #57
BigAl205
EOC Rank: Neon
2008 2WD EX AT
Nighthawk Black Pearl (NBP)
 
BigAl205's Avatar
 
Join Date: Dec 2007
Location: Hayden, AL
Posts: 2,169
It appears that the Civic Nav unit is an all-in-one unit without a separate amplifier, so I'm going to guess not.
__________________
How to wire aftermarket radio to the factory amp and sub. here
About balanced line here
Complete audio schematic. here
BigAl205 is offline   Reply With Quote Quick reply to this message
Old 12-07-2012, 12:17 PM   #58
mr.dunk
EOC Rank: Hydrogen
2008 SC 2WD 5AT
Galaxy Gray Metallic (GG)
 
mr.dunk's Avatar
 
Join Date: Apr 2012
Location: North Phoenix, AZ
Posts: 53
Quote:
Originally Posted by BigAl205 View Post
It appears that the Civic Nav unit is an all-in-one unit without a separate amplifier, so I'm going to guess not.
i have the unit in front of me, it has a separate amp.
mr.dunk is offline   Reply With Quote Quick reply to this message
Old 12-08-2012, 08:48 AM   #59
BigAl205
EOC Rank: Neon
2008 2WD EX AT
Nighthawk Black Pearl (NBP)
 
BigAl205's Avatar
 
Join Date: Dec 2007
Location: Hayden, AL
Posts: 2,169
I'm not sure. I would imagine that if the wiring harness fits, it should work...but I've never tried it.
__________________
How to wire aftermarket radio to the factory amp and sub. here
About balanced line here
Complete audio schematic. here
BigAl205 is offline   Reply With Quote Quick reply to this message
Old 05-11-2013, 01:27 AM   #60
xlien
EOC Rank: Hydrogen
2008 SC 2WD 5AT
Alabaster Silver Metallic (ASM)
 
Join Date: May 2013
Posts: 1
BIG THANKS to BIG AL205!!!

I recently purchased a pre-owned 2008 Element SC loaded w/ 30k miles in almost mint condition. After, flipping my 04 DX all wheel drive four times, on a local interstate. I recovered my amp and speakers and tried to get the same deep bass sound out of my new E and it always came up short. I used the POV line out converter that plugged into my factor harness. It always came in way under. Tonight, after 6 months of dealing with the sub par sound. I came back to the E club determined to get my subs right. Because of BIG AL205's Wire diagram that he had drew up and UL to E club. I was able to cut in a pre-out cable into the sub pre-out on the Factory Head Unit and BAM!! I got my subs back. So, just want to say thanks for the time and the detail posts, you contribute to this site, Tony
xlien is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Accessories, Care and Mods > Mobile Electronics

Tags
audio , color codes , diagram , radio , schematic , wiring

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Steering Wheel Audio Control Retrofit ob3 Mobile Electronics 72 06-14-2014 01:48 AM


All times are GMT -5. The time now is 12:16 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.