disconnecting battery ground clears p0420 for up to two months? - Page 2 - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 12-09-2012, 01:26 AM   #11
slimerdogs
EOC Rank: Carbon
2003 4WD EX MT
Sunset Orange Pearl (SOP)
 
slimerdogs's Avatar
 
Join Date: Jun 2005
Location: Big Bear Ca
Posts: 1,914
Well ether the rear O2 sensor is acting up or the cat is having a slight failure. Resetting the computer by pulling the ground cable causes the computer to relearn.
__________________
Floor mats and full carpet, Bug deflector, Fogs and DRL kit, HIDs, CAI, 2 1/2 exhaust. Roof rack. 2" hitch , Took out the POS lift kit.
slimerdogs is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-10-2012, 08:28 AM   #12
Elementery
EOC Rank: Helium
2003 4WD EX AT
Sunset Orange Pearl (SOP)
 
Join Date: Aug 2006
Location: laguna Beach ca
Posts: 150
Yes, that is my interpretation of what is going on. Just don't want to buy yet another sensor or two if computor "relearns" that nothing is going on.
__________________
:)
Elementery is offline   Reply With Quote Quick reply to this message
Old 12-13-2012, 12:08 PM   #13
slimerdogs
EOC Rank: Carbon
2003 4WD EX MT
Sunset Orange Pearl (SOP)
 
slimerdogs's Avatar
 
Join Date: Jun 2005
Location: Big Bear Ca
Posts: 1,914
Just don't buy a Bosch sensor as they are trash.
__________________
Floor mats and full carpet, Bug deflector, Fogs and DRL kit, HIDs, CAI, 2 1/2 exhaust. Roof rack. 2" hitch , Took out the POS lift kit.
slimerdogs is offline   Reply With Quote Quick reply to this message
Old 01-08-2015, 07:33 PM   #14
Paul Deatherage
EOC Rank: Hydrogen
2005 2WD EX MT
Nighthawk Black Pearl (NBP)
 
Join Date: Jan 2015
Location: Lexington, KY
Posts: 2
I wonder how long the original poster kept resetting his check engine light and not replacing anything?

I've just started this cycle, myself!
Paul Deatherage is offline   Reply With Quote Quick reply to this message
Old 01-08-2015, 08:02 PM   #15
nacranym
EOC Rank: Carbon
2004 2WD EXS 6MT
Galapagos Green Metallic (GGM)
 
Join Date: Oct 2006
Location: San Diego
Posts: 1,748
you do realize that this is just a trick to get you to make sure your battery terminal is clean, right?

<grin>

no, it's just the way it is.
__________________
Ordinary Old Member of:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
nacranym is offline   Reply With Quote Quick reply to this message
Old 02-26-2015, 09:19 PM   #16
Elementery
EOC Rank: Helium
2003 4WD EX AT
Sunset Orange Pearl (SOP)
 
Join Date: Aug 2006
Location: laguna Beach ca
Posts: 150
I am the original poster of this thread or what ever it is. I just re-read your posts and realize that "Organic" gave me/us the definitive "fix" for this problem on 5-2-12!!! I have no idea why I did not act on his advise at that time.
I have been lifting the ground cable all these years until a month ago when I came up against Cali. smog test with my Computer " NO CODES FOUND,NOT READY". While waiting for parameters to reset so I could pass smog test, I found other posts about the 18mm anti-fouler fix. I immediately installed this spacer at the after o2 sensor and passed smog with flying colors when computer finally reset to "READY".
Big thanks to "Organic" and others who posted the real fix.
__________________
:)
Elementery is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P0420 bad Cat or gas cap vovo Problems & Issues 12 01-03-2011 12:53 PM
Best place to ground battery when jump-starting? Leonidas Under The Hood / Performance 13 09-28-2010 06:01 PM
Disconnecting/Disabling power steering? elemint8 Do-It-Yourself / Mods 19 10-20-2005 06:17 PM
disconnecting the speedo? dewy Ask The Dealer 16 10-28-2003 09:36 AM


All times are GMT -5. The time now is 08:06 AM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.