AC Not cooling at lower fan speeds - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 01-16-2013, 04:33 PM   #1
aph_tjk
EOC Rank: Hydrogen
2003 4WD EX AT
Alabaster Silver Metallic (ASM)
 
Join Date: Jan 2013
Posts: 1
AC Not cooling at lower fan speeds

Hi!

I have a 2003 E with 192,000miles. Already replaced both fan motors last year when the AC wasn't cooling at idle (thanks to the resolutions posted on this Forum). No other AC work done since I purchased it at 40,000miles. All belts were replaced last year as well.

In SW Florida, so AC is a must, even in the winter. This week the E's AC started blowing warm air. Stopped while driving and checked both fans still working. Compressor sounds normal. Seems it will only cool one time when underway regardless of speed/idle. If you turn the fan speed up past half way it will kick on and stay on; however, if at any point you turn the fan speed down, it will not cool again. Mostly flat level ground, except an occassional bridge or overpass. Checked the forum couldn't find anyone with same or similar problem. What should I check next?
aph_tjk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-16-2013, 06:48 PM   #2
Rick92040
EOC Rank: Carbon
2008 2WD EX AT
Kiwi Metallic (KM)
 
Join Date: Dec 2009
Location: San Diego area
Posts: 1,034
It might be low on freon.
Rick92040 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 11:55 PM   #3
mdoneil
EOC Rank: Hydrogen
2003 4WD EX AT
Atomic Blue Metallic (ABM)
 
Join Date: Jul 2009
Location: Florida
Posts: 4
Check refrigerant

I have to agree on the low refrigerant idea. Have someone with the proper reclamation machine check and fill it. Don't let some clown with a tank and a couple of hoses with gauges do it, do it right. I did it both ways and learned my lesson.
mdoneil is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Tags
ac not cooling

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration at Highway Speeds (rant) Lwize Problems & Issues 49 06-17-2014 12:25 AM
A/C not cooling smast Problems & Issues 2 06-23-2011 11:29 AM
Rumble at highway speeds Symp Problems & Issues 3 11-03-2010 10:49 AM
Vibration at lower speeds whulan Problems & Issues 2 04-24-2008 12:24 AM
Cooling, A/C, gas mileage bqbauer Interior 1 04-18-2003 04:21 PM


All times are GMT -5. The time now is 10:47 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.