Help with erratic idling - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 06-11-2010, 02:01 PM   #1
isellmeat
EOC Rank: Hydrogen
 
Join Date: Oct 2006
Posts: 20
Unhappy Help with erratic idling

Well, after putting a new OEM starter in I was happy that my car starts easily now. But now after it was running for a little bit, the CEL came on, and the idle is all over the place, fast, up to 2K. Took it to my local mechanic, he scanned it and found code P0507, and P2279, he said that they were vacuum leak, and high idle. He was not sure if the Honda had other codes for these or if these description for the codes was correct. He double checked everything, could not find a vacuum leak, I checked everything over, and no leak. I put a new intake gasket in when I had it off, put new clamps on the hoses, there are no cracks, etc on the hoses. What do I look for now????My Element is an 03 AWD EX with automatic. Thanks for your help in advance.
isellmeat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-12-2010, 11:37 PM   #2
slimerdogs
EOC Rank: Carbon
2003 4WD EX MT
Sunset Orange Pearl (SOP)
 
slimerdogs's Avatar
 
Join Date: Jun 2005
Location: Big Bear Ca
Posts: 1,898
One thing is make sure the idle control valve is plugged in good or not sticking. Try some throttle body cleaner in it to see if it got something stuck in it. If it gets stuck open it will cause a lean condition and high idle.
__________________
Floor mats and full carpet, Bug deflector, Fogs and DRL kit, HIDs, CAI, 2 1/2 exhaust. Roof rack. 2" hitch , Took out the POS lift kit.
slimerdogs is offline   Reply With Quote Quick reply to this message
Old 06-13-2010, 08:19 AM   #3
MikeQBF
Moderatorium
2008 4WD EX-P 6MT
Galaxy Gray Metallic (GG)
 
MikeQBF's Avatar
 
Join Date: Sep 2003
Location: Downstate Illinois
Posts: 6,413
Keep looking for that vacuum leak. #1 cause of uneven idle.
MikeQBF is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High idling keith6156 Maintenance and Service 5 08-31-2007 03:14 PM
Erratic Wipers! missycwc Problems & Issues 6 04-11-2007 02:19 PM
Idling Question smokinjo1979 Problems & Issues 4 01-26-2007 12:09 AM
Vibration When Idling lgandee Problems & Issues 2 10-13-2004 10:15 AM
Idling -- Is This Normal ??? HEMan Under The Hood / Performance 7 10-07-2003 01:06 PM


All times are GMT -5. The time now is 06:35 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.