Honda Element Vibration - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 09-22-2013, 04:57 PM   #1
von.brokenzipper
EOC Rank: Hydrogen
2003 4WD EX AT
Crystal Black Pearl (CBP)
 
Join Date: Sep 2013
Posts: 2
Smile Honda Element Vibration

First of all I apologize if this is topic was covered in the past but after reviewing several topic, I dont see a "match" to the issue I have not.
---
I have 03 Element EX AWD and I feel heavy vibration when I accelerate regardless the speed but I can feel it stronger on slow speed/when just start riving it from 0-40mph.

As soon as I press the pedal and the car pull the weight of the car, I can feel it vibrate but as soon I took my feet of the pedal, the wiggle is gone. So, I don't think the issue is with the tires of brakes. During the drive when I didn't pull the car (station) I don't feel anything but as soon as I press the pedal the car start vibrate again and mostly in the front end.

Could that be axle or drive shaft ?

Please advise....I need to figure this out without doing too much "try and error"

Thank you so very much for all advise and inputs !
von.brokenzipper is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-22-2013, 07:17 PM   #2
Rick92040
EOC Rank: Carbon
2008 2WD EX AT
Kiwi Metallic (KM)
 
Join Date: Dec 2009
Location: San Diego area
Posts: 1,008
grab the axle and see if it wiggles. If it does it's bad Some have reported vibrations that were never cured.
Rick92040 is offline   Reply With Quote Quick reply to this message
Old 09-22-2013, 07:26 PM   #3
von.brokenzipper
EOC Rank: Hydrogen
2003 4WD EX AT
Crystal Black Pearl (CBP)
 
Join Date: Sep 2013
Posts: 2
Rick,
I guess you are referring to the front axle right ?
how should i do that ? just lift the car and wiggle the axle ?

thanks again!

Quote:
Originally Posted by Rick92040 View Post
grab the axle and see if it wiggles. If it does it's bad Some have reported vibrations that were never cured.
von.brokenzipper is offline   Reply With Quote Quick reply to this message
Old 09-22-2013, 07:29 PM   #4
GeekAndDestroy
EOC Rank: Hydrogen
2004 4WD EX AT
Satin Silver Metallic (SSM)
 
Join Date: Apr 2013
Location: San Francisco, CA
Posts: 73
Quote:
Originally Posted by von.brokenzipper View Post
just lift the car and wiggle the axle ?
Just that. You might be able to do it on the ground. Also check your engine and transmission mounts.
GeekAndDestroy is offline   Reply With Quote Quick reply to this message
Old 09-23-2013, 09:59 AM   #5
Mott Power
EOC Rank: Helium
2003 4WD EX AT
Eternal Blue Pearl (EBP)
 
Join Date: May 2013
Posts: 248
Check engine, transmission, and rear differential mounts - those are the most prominent sources of vibration under acceleration since they are designed to absorb any stress of the engine to the chassis. Check to see if they are dry rotted, cracking, etc. A bad axle would cause the vibration no matter what the speed since they are constantly rotating, it wouldn't depend much on engine load. All axles will have some play as well, so don't assume the axle is bad if you can slightly wiggle it. Chances are it's a drivetrain mount.
Mott Power is offline   Reply With Quote Quick reply to this message
Old 09-23-2013, 10:07 AM   #6
blacklabel
EOC Rank: Helium
2007 2WD LX MT
Atomic Blue Metallic (ABM)
 
blacklabel's Avatar
 
Join Date: Jul 2013
Location: North GA
Posts: 126
is there an allowable amount of wiggle? I am able to move my own ~1-1.5mm (left/driver side axle)
blacklabel is offline   Reply With Quote Quick reply to this message
Old 10-22-2013, 09:03 AM   #7
zvovchik
EOC Rank: Hydrogen
2004 4WD EX AT
Sunset Orange Pearl (SOP)
 
Join Date: Jul 2011
Posts: 1
help! same problem

I have 2004 element AWD and excactly the same vibration issue described. I have changed all the engine mounts. 4 total. Have new michelin defender tires, new brake rotors/pads. And the vibration is still there. blacklabel have you fixed your issue?
zvovchik is offline   Reply With Quote Quick reply to this message
Old 10-22-2013, 09:15 AM   #8
Mott Power
EOC Rank: Helium
2003 4WD EX AT
Eternal Blue Pearl (EBP)
 
Join Date: May 2013
Posts: 248
Quote:
Originally Posted by zvovchik View Post
I have 2004 element AWD and excactly the same vibration issue described. I have changed all the engine mounts. 4 total. Have new michelin defender tires, new brake rotors/pads. And the vibration is still there. blacklabel have you fixed your issue?
Check your differential mounts - the vibration might also increase when driving up an incline if it's the rear diff mounts. This is all really trouble shooting, vibrations can be caused by numerous issues but they are most commonly caused by drivetrain mounts in cases where you feel it only when rpm's and engine load are applied. If it's with the actually components, like axles or driveshaft, they usually occur constantly and increase with speed but can also be more noticeable as engine load is applied (via your foot).
Mott Power is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Element has vibration dom08 Maintenance and Service 9 09-17-2013 09:05 AM
2003 Element Rumble Strip Type Vibration rider93hawg Problems & Issues 55 11-14-2009 09:09 PM
FS: 2003 Honda Element EX 84K miles w/lots of honda accessories (Denver,CO) Berg Trading Post 5 12-15-2008 05:33 PM
Rubbing Noise and Vibration from Rear of Element jdcashwell Problems & Issues 15 09-21-2007 01:11 AM
Honda Tuning Mag: 2004 Honda Element-D - Out of its Element [5.7] T Mac Miscellaneous / General Element Discussions 0 05-25-2007 08:31 PM


All times are GMT -5. The time now is 06:45 AM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.