Honda Element Owners Club Forum - View Single Post - Replaced Clutch, Now car won't roll in neutral (or in gear)
View Single Post
Old 04-22-2015, 12:25 PM   #7
cursh
EOC Rank: Carbon
2005 4WD EX AT
Cargo Khaki (CK)
 
cursh's Avatar
 
Join Date: Feb 2014
Location: Phoenix, AZ
Posts: 1,016
Quote:
Originally Posted by Rustedwrench View Post
The front wheels spinning in opposite directions while not on the ground is a normal function of the front differential. What you need to verify is that both front wheels can be turned by hand in the same direction with the wheels off the ground and the trans in neutral. You will need a helper or very long arms. Next, jack up the rear and be sure each of the rear wheels can be turned freely by hand. If the car has sat for awhile the brake pads can stick to the rotors and feel like they are not going to turn.
Did this this morning. Front wheels spin independently (when they are individually jacked up.) rear wheels don't spin when jacked up individually.

Rear drive shaft (from transmission coupling to rear diff) has enough play in it that I don't suspect the problem is coming from anywhere forward of the rear differential. I also kept an eye on the shaft when I tried to spin the rear wheels (they each spin about 1-2 degrees before stopping.) and the shaft doesn't move at all. The rotors spin with the wheel until they don't.

Quote:
Originally Posted by coachmde
Time to break out the big bucks and get a mechanic
I agree. The big take away from this job is that I should pay for anything more involved than routine maintenance.

Quote:
Originally Posted by Audiophyle
[i]~do all this stuff to trouble shoot~
Thanks. This is exactly the type of stuff I was looking for. I was just too overwhelmed to figure out how to isolate the problem.

Engine runs fine in neutral with and without the clutch. I'll try revving it to see if that changes anything.

Also going to jack up the rear together and see if they spin with both off (I can't imagine that they would.) Next step will be pulling the back wheels.

The only thing that has changed back there, is that it has been sitting with most of the weight on the rear for 6 months (how long this job has taken.) and the E brake engaged.

Last thing that is rather odd. The brakes take some pressure when pumped. Don't know if that's related or new, but its information: Going outside to perform the other tests (and thank you all)
__________________
Cargo Khaki 2005 EX 4spd AWD w: UrsaMinor dead pedal,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, higher hatch struts, always hot rear 12V, dash mount for phone, red dash and cluster lights, Lincoln Town Car wheels with Hankook Dyna pro 225/75r16 A/T tires, Kenwood HU, OEM moonroof screen.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

1984 Honda Ascot VT500c

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
cursh is offline   Reply With Quote