Whining noise in Park and Neutral but not in gear - Page 2 - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 05-14-2019, 08:37 PM   #11
renegade43
EOC Rank: Hydrogen
2005 4WD EX MT
Cargo Khaki (CK)
 
Join Date: Sep 2008
Location: Reno
Posts: 2
Quote:
Originally Posted by 07lmnt View Post
Pretty obvious the problem is inside the transmission.

Do you hear noises while driving in 1, 2, 3 ?

To me it sounds like gears worn. When in neutral or park they will spin, in drive they stop until the car moves.

The transmission pump is always pumping when the engine is turning.

Don't bother with the fluid, or leakage. The trans is coming out.

I just drove mine home from work and played and listened. Its louder when the engine is cold. PS mine is a 5 speed w/ exact same noise...kinda weird?

Clutch in while parked = No noise
Tap the clutch about 1/4 the way in while parked = noise goes away for a min when cold, then comes back.

I did hear the whining noise slightly in 1st,2nd and a bit in 3rd gear while still not fully to temp. But 5 min into driving it seems to go away completely

My gut tells me clutch, throw out bearing, spring(s) Or clutch free play adjustment has changed as my clutch pedal feels a bit different that it did last week. Its seems to be engaging sooner, and I have less clutch pedal play. It shifts perfectly fine, no leaks anywhere, and no slippage otherwise. (its the OE clutch still :)

Last edited by renegade43; 05-14-2019 at 09:08 PM.
renegade43 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Model Year
What year is your E?
Model
What model is your E?
Color
What color is your E?
Can you spell?
What letter in the alphabet is the fifth character of the word "Honda Element"
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dipping RPMs when revving in park/neutral kamwrex Problems & Issues 10 08-07-2016 02:42 PM
Can pull key out while gear in Neutral wmj259 Problems & Issues 15 07-27-2016 01:35 PM
Replaced Clutch, Now car won't roll in neutral (or in gear) cursh Maintenance and Service 10 04-27-2015 12:23 AM
Whining noise from? amdk6ii Problems & Issues 15 11-30-2009 08:44 PM
gear shift knocked into neutral while driving!?! bisco Problems & Issues 21 09-14-2006 01:13 PM


All times are GMT -5. The time now is 07:10 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.