Replaced Clutch, Now car won't roll in neutral (or in gear) - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Accessories, Care and Mods > Maintenance and Service

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-20-2015, 09:18 PM   #1
cursh
EOC Rank: Carbon
2005 4WD EX AT
Cargo Khaki (CK)
 
cursh's Avatar
 
Join Date: Feb 2014
Location: Phoenix, AZ
Posts: 1,016
Replaced Clutch, Now car won't roll in neutral (or in gear)

Or I guess you could say that I didn't replace the clutch . . . in that this thing feels like a giant paperweight. Followed the instructions (as best I was able to follow the instructions.)

Thing I noticed that was odd was that when I was spinning the left rotor, the right rotor was spinning in the opposite direction (front wheels.) Couldn't figure out why, but was hoping it was a part of the AWD system or something and normal. Now it feels like its not a part of the AWD system and not normal. I didn't crack the transmission case at all.

Anyone? Was really excited to get it bolted back together, but now I'm at a point where I just don't know where to even start troubleshooting.

-Ben.
__________________
Cargo Khaki 2005 EX 4spd AWD w: UrsaMinor dead pedal,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, higher hatch struts, always hot rear 12V, dash mount for phone, red dash and cluster lights, Lincoln Town Car wheels with Hankook Dyna pro 225/75r16 A/T tires, Kenwood HU, OEM moonroof screen.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

1984 Honda Ascot VT500c

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by cursh; 04-20-2015 at 09:20 PM. Reason: (car also doesn't roll in gear)
cursh is offline   Reply With Quote
Sponsored Links
Advertisement
 
 

  Honda Element Owners Club Forum > Accessories, Care and Mods > Maintenance and Service

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Model Year
What year is your E?
Model
What model is your E?
Color
What color is your E?
Can you spell?
What letter in the alphabet is the fifth character of the word "Honda Element"
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Window won't roll up! mariaz Problems & Issues 17 09-26-2015 02:48 PM
Weird noise upfront now car won't stay on CHILNLO Problems & Issues 0 03-12-2014 10:59 AM
Clutch won't disengage completely MarcelV Problems & Issues 2 11-22-2012 11:36 PM
car won't do anything kuodachrome Problems & Issues 3 07-06-2009 11:50 AM
Help! My car won't start! JPH102900 Club X - Off-Topic Discussions 4 06-06-2006 04:48 PM


All times are GMT -5. The time now is 01:29 PM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.