Clutch won't disengage completely - Honda Element Owners Club Forum
      Honda Element Owners Club Forum
Go Back   Honda Element Owners Club Forum > Honda Element > Problems & Issues

Notices

ElementOwnersClub.com is the premier Honda Element Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 11-21-2012, 10:49 PM   #1
MarcelV
EOC Rank: Hydrogen
2004 4WD EX MT
Nighthawk Black Pearl (NBP)
 
Join Date: Apr 2007
Location: VA
Posts: 15
Clutch won't disengage completely

What would cause the clutch not to disengage completely?
I don't have the skills or tools to do a repair myself, but I want to understand the problem when I talk to the mechanic.
This is a 2004 with about 170,000 miles.
Clues:
I can shift into gears no problem when it's not running.
The master cylinder has enough fluid.
The onset was sudden - It was working without problem, parked the car, and then it wouldn't go into gear after restarting. This makes me believe that it's not a leaky master or slave, as I would expect it to have gradually gotten worse.
The pedal operates normally, no sticking, no clicking.
With the pedal is fully depressed, it feels as if the clutch is partially disengaged.
MarcelV is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-21-2012, 11:05 PM   #2
GaryS
EOC Rank: Iron
2008 4WD LX MT
Atomic Blue Metallic (ABM)
 
GaryS's Avatar
 
Join Date: Feb 2008
Location: Toe-puke-ah, Kansas
Posts: 3,233
Read this and see if it describes what you are experiencing.

Clutch Problems
GaryS is offline   Reply With Quote Quick reply to this message
Old 11-22-2012, 11:36 PM   #3
MarcelV
EOC Rank: Hydrogen
2004 4WD EX MT
Nighthawk Black Pearl (NBP)
 
Join Date: Apr 2007
Location: VA
Posts: 15
I think that thread describes my problem exactly.
Left it at the mechanics for them to work on tomorrow, so I'll update with the result after they're done.
MarcelV is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Honda Element Owners Club Forum > Honda Element > Problems & Issues

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Element Owners Club Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Model Year
What year is your E?
Model
What model is your E?
Color
What color is your E?
Can you spell?
What letter in the alphabet is the fifth character of the word "Honda Element"
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 completely dead funklove Problems & Issues 8 10-03-2009 08:59 PM
And now, for something completely different... hownowcb Tires, Wheels and Suspensions 26 08-15-2007 07:55 PM
A/C compressor will not disengage rudiger99 Problems & Issues 2 11-16-2005 06:03 PM
And now for something completely different crt2000 Club X - Off-Topic Discussions 16 10-12-2005 09:36 PM
And now for something completely different... IDIUM Image Gallery 6 07-10-2005 12:29 AM


All times are GMT -5. The time now is 06:57 AM.



Views and opinions expressed on this forum are not necessarily those held by Autoforums, Inc. or forum management.
Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.