Honda Element Owners Club banner

cold start

  1. Engine whine on cold start fades in and out

    Problems & Issues
    04 manual element. On cold starts, below 40 degrees F outside. the engine has a whine that fades in and out for about 30 seconds. I have a new belt, replaced the alternator and tensioner a few years ago, and just replaced the O ring in the power steering hose. I cant find a posted noise that...
  2. Cold Start, Misfire Engine, Solutions?

    Problems & Issues
    Yes I know a lot of people have had these issues and I've read just about every single thread on this topic twice. It seems most of them end without solutions or with solutions I've already tried. Basic info: '03 element. 210,000K miles. Been taken care of very well. The last few years it...
  3. Cold Start..then Stall

    Problems & Issues
    A few years ago I had this problem and changed the Idle Air Control Valve and problem was solved. Last month after starting the engine it would idle at about 1,000 RPM which is normal but shortly after starting the cold engine and driving to the first stop sign the car would stall. It does start...
  4. Rough Cold Start (No CHECK ENGINE LIGHT)

    Problems & Issues
    Hi, I have an 06 E and over the past 6 months i've noticed a moderately rough idle at start when I fist start her. it lasts about 3-5 minutes, is worst if the AC compressor is on, and in those first few moments if I get up to speed and then brake to a stop or near stop sometimes it will stall...
Top