Honda Element Owners Club banner

stalling

  1. Problems & Issues
    Hello everyone, I hope I am able to get some help with this issue I have been having. I’ve done a lot of troubleshooting and I’m just at a loss and need some advice/opinions. Car is a 2007 sc with 126k miles Only time engine light is on gives p0747 code A few weeks ago I started to notice that...
  2. Maintenance and Service
    3 days ago I got gas. Started the car, took foot off the gas to put on the brake to drop into drive and the car stalled. Started the car again, same result. Started the car probably 7-8 times at the gas pump always with the same result, as soon as I took my foot off the gas pedal it would...
  3. Problems & Issues
    My E has been through a lot lately, I’ve replaced the cat, spark plugs, ignition coils, fuel pump, fuel injectors, did a valve adjustment, and a induction service. Now it’s sputtering and stalling almost every time I accelerate from a stop light or sometimes even a slow turn. I’m hearing some...
  4. Problems & Issues
    I have a 2004 Element, it’s at 191,000 miles and is quite literally falling apart. In the last three weeks I’ve had to replace spark plugs, ignition coils, o2 sensors, catalytic converter, fuel pump, and my muffler/tail pipe (the tail pipe literally fell off in my driveway due to a rusty...
  5. Problems & Issues
    My 04 element has reached 190,000 miles, and everything is going wrong. I had to replace my cat, o2 sensors, spark plugs, and ignition coils. I did it all myself besides the cat, but now I’m still having issues. It was almost stalling out when I’d accelerate at first, then it started doing it...
  6. Problems & Issues
    I have continually been having issues with my E 04 (227K) stalling after start-up with a low idle and rough idle for over a year with lots of fixes along the way but its never resolved fully and the issue returns. I also need to hold the key to the right for a few seconds before it starts...
  7. Problems & Issues
    Hi all! I can't believe I've been a member on this forum for 13 YEARS now??! Yikes. I'm old. You guys have done a lot in here in the past... oh... 8 years since I last logged on. ;-) Anyways, a problem with my E has brought me back to the community searching for answers. My MT '05 EX AWD will...
  8. Problems & Issues
    Alright, so here's the deal: I just started making payments on my '06 Honda Element Manual EX. Only 130,000 miles on it and no outstanding accidents on record. CEL came on, codes showed misfires on cylinders 1 & 2, as well as "Random Misfire". Replaced all plugs, tested all coil packs...
  9. Problems & Issues
    I've read some of the threads here on engine stalling, but most pertain to earlier models. 96k miles, no check engine lights or codes; without driving two footed, engine stalls, backing out of driveway, stop lights and cornering when foot is off accelerator. Repair shop has tested, looked at and...
  10. Problems & Issues
    Hi Guys, I have a very weird problem. My Element starts to stall or "sputter" when the engine is hot, after at least an hour of highway driving. When it's sputtering, the engine light comes on and the engine drops and surges, and won't go above 3000 RPM. If I clutch down, the idle RPM drops to...
  11. Problems & Issues
    This all happened today: After driving around for hours today, I came out of a store to find my Element was strangely dead and had to be jumped. Then, while driving down the road, I noticed the malfunction indicator lamp was on...then my radio started turning on and off by itself...then the...
  12. Problems & Issues
    Hey all! This may be redundant, but my mechanic gave me some info to post along with this. I have posted in the past about my '05 E running rough at stop lights and having poor performance. Now the latest development is that it stalls when it is cold. If I let her warm up for 10 minutes or...
  13. Problems & Issues
    Hello, any help would be greatly appreciated. I have been searching for a long time on this forum and the internet itself and I cannot find the answer. I have seen similar problems on here but the poster never came back to say if they found what the problem was and the fix. Also, everything is...
Top