Honda Element Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I know this is a common thread elsewhere, but hear me out...
Our 04 Element makes moaning sounds from the rear. We have identified three scenarios:

1. After we have been driving a while (30 minutes?) it begins, but it stops when I hit the brakes. It will immediately begin again when I release the brake.

2. After the same 30 minutes or so stated above, if we stop at a stop sign, say, it will moan just briefly when we take off.

3. Occasionally it will moan in the morning when we back out of the driveway.

It seems like in all cases that that the moan CEASES when we apply the brakes. Is this the infamous differential fluid problem? I haven't found anyone talking about a change when braking.

Any help would be greatly appreciated. Peace.

Dagbach
 

·
Registered
Joined
·
8,046 Posts
Since you mentioned the diff fluid thing, how long has it been since you changed yours?

Check your transmission fluid level. The 30 minute thing seems weird to me. Almost like something needs time to warm up before it starts to make noise. That's kind of why I'm leaning towards the diff or tranny.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Since you mentioned the diff fluid thing, how long has it been since you changed yours?

Check your transmission fluid level. The 30 minute thing seems weird to me. Almost like something needs time to warm up before it starts to make noise. That's kind of why I'm leaning towards the diff or tranny.
Hey! Thanks alot...I will look into this first thing tomorrow.
 

·
Registered
Joined
·
8,046 Posts
I do my diff fluid every 30,000 miles or so. Never had any noises. I usually do all my fluids that aren't oil (radiator, brake, clutch, power steering, differential) at the same time. Easy to keep track of things that way.
 
1 - 4 of 4 Posts
Top