Honda Element Owners Club banner
1 - 20 of 21 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
My 2005 element has a new battery but won't start. Normally runs perfect. Last Dec. it wouldn't start. Cranks like crazy but no start. Let it sit for a bit tried once more and it fired up. Been great ever since. Today it did the same thing. Now it won't fire up. Again, turns over fine. Any help would be great.
 

·
Registered
Joined
·
3,645 Posts
1st thought is fuel...

is the tank at least 1/4full? (Your gauge may be off.....are you sure you have some in there?!)

fuel pump? Try banging on the tank from under the car (with a block of wood) while someone turns the key.

(I'd say check the fuse, but that ain't likely since it started working again)
 

·
Registered
Joined
·
3,645 Posts
does it have an alarm system? especially an aftermarket unit with an imobilizer or fuel cut off?
 

·
Registered
Joined
·
1,264 Posts
won't start ?

Have you checked for any codes ? My guess is the cranksensor , always a turnover , no start condition .....

RUBY
 

·
Registered
Joined
·
225 Posts
Couple of things.

- Get a factory repair manual and follow the steps in there to troubleshoot this condition.

- Check the codes (code checker is $20 off ebay). The check engine light may not appear, but there could be some codes stored that can clue you in to what is actually wrong.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #10 ·
Going to pick up a scanner today. Have to wait 4 days for the manual. Hopefully there's something logged to start me off in the right direction
 

·
Registered
Joined
·
68 Posts
Is this what your immobilizer light does?

"If the wrong key has been used or the code was not received or recognized by the unit, the indicator will come on for about 2 seconds, then it will blink until the ignition switch is turned OFF. The engine will crank but not start.

If the ignition switch is turned OFF, the indicator will blink for about 5 seconds to signal that the unit has reset correctly, then the indicator will go off."

This is what should happen ""If the proper key has been used, the immobilizer indicator will come on for about 2 seconds, then go off."
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #18 ·
It stays on for about 2 seconds then goes out. That's with the key on, not trying to start it.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #20 ·
problem fixed. Found a wire pulled out of a harness connector under the center console. probably when alarm was installed at dealer. She's blowin' and a goin'. Thanks for the help...
 
1 - 20 of 21 Posts
Top