Honda Element Owners Club banner
1 - 20 of 23 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello i have a 09 element that i just bought new recently.It only has 3,000 miles on now.I noticed 1 morning this noise,but it went away as soon as its warm.It has to be in the morning after sitting all night.It is in the high 20's low 30's every night.It will do it 1 to 2 times starting and shutting it of then its gone.I took it back to the dealership they said it didnt make the noise after staying the night,but they didnt do anything about it.

Heres the video with the noise if anyone has any ideas it would be appreciated.




http://www.youtube.com/watch?v=hd6b0TVSgG8
 

·
Registered
Joined
·
123 Posts
Honestly it sounds like the belt to me. Mine did a much louder scarier version of that when i first bought it... sounded like the water pump was going out with all the screeching and howling going on under there... It would go on for about a min.. then disappear. Threw a new belt on it.. and its whisper quiet again. There is probably moisture/dirt/dust on the belt causing it to squeak until it warms up a little. U should try taking it back to the dealer to see if they will clean/replace it for you
 

·
Registered
07 2wd 5-speedauto
Joined
·
2,056 Posts
Honestly did not hear anything abnormal. Yes it's louder than most cars, but the K24 has a timing chain, short skirt pistons, and non-hydraulic valve lash.

Seems normal to me.
 

·
Registered
Joined
·
26 Posts
i second the serpentine belt vote. its only a couple bucks to replace so shouldnt be a hard test...
im assuming youre talking about the squeal at the start...
 

·
Registered
Joined
·
1,911 Posts
It does sound like the belt is slipping a little during the start. These start at a higher RPM when its cold and as long as they know about it you might let it go for a couple months to see if it goes away and if not have the belt replaced.
 

·
Registered
Joined
·
5 Posts
I too have an 09 Element and it makes the EXACT same sound upon start up after sitting all night or all day during cold weather. Seems to be more prevelant during periods of moisture (rain or snow).

I called the dealer and he advised to monitor the situation until we get a few dry days (good luck at this time of year in IL). He said it was most likely a belt that makes the sound when wet and to bring it back in if the sound continued or got worse.

btw, I've also noticed a similar sound when turning the steering wheel when backing out of the parking deck after work. Dealer said that could be a power steering belt. Have you experienced that?
 

·
Registered
Joined
·
8,046 Posts
Honestly did not hear anything abnormal. Yes it's louder than most cars, but the K24 has a timing chain, short skirt pistons, and non-hydraulic valve lash.

Seems normal to me.
That sound has absolutely nothing to do with any of those things you mentioned.

If you're saying that sound his makes is normal......well, you're wrong. Lets just leave it at that. :grin:
 

·
Registered
Joined
·
178 Posts
Possibly the tensioner as you hear it chirp chirp chirp instead of a squeal. Easy way to find out is buy a can of belt dressing and apply a little to the belt. If it still chirps in the morning I would consider having the tensioner replaced.
 

·
Premium Member
Joined
·
14,898 Posts
similar sound when turning the steering wheel when backing out of the parking deck after work. Dealer said that could be a power steering belt.
I hope your dealer didn't say that literally, since the Element doesn't have a separate power steering belt.
 

·
Registered
Joined
·
132 Posts
happy to see this post!

our '09 has been "squeeling" at start for the last 7-10 days. i was hoping it would go away, but it hasn't. definitely sounds like a belt of some sort.

i'm getting the oil changed at dealer tomorrow and asked to have it looked at.
 

·
Registered
Joined
·
8,046 Posts
Did your Dealer say that was the cause of the noise at start up???
If the dealer says that his condenser is the cause of his noise at start up, I suggest that he RUN, not walk, away from that dealership.

Also, that being said, If you're getting your condenser replaced because it's in such bad shape, and you indeed have an '09, I suggest you do the home depot grill mod NOW. Search for it on here.
 

·
Registered
Joined
·
617 Posts
my 09 does the same thing (now that its winter in WI). When i first start it up it makes the squeel, the hit the gas pedal and it goes away. Just sounds to me like a belt squeel. At any rate, I have about 30% left on my oil change so i guess the next time im at the dealer ill mention it to them
 

·
Registered
Joined
·
132 Posts
sorry, might be the compressor. he said we can drive the car w/o harm until the parts arive, but do NOT run AC for any reason. does that make more sense?

they initially agreed it might be a belt, but upon further inspection found the faulty compressor. guy said it was so bad his boss wanted to ship it to honda for them to inspect.
 

·
Registered
Joined
·
5 Posts
Wet belt

Still cold as heck here, but dry and hasn't made the sound since the last rain/snow thaw. Looks like it's probably just a wet belt, but I'll have the dealer look at it (and the compressor just in case) on my first/next oil change.
 
1 - 20 of 23 Posts
Top