Honda Element Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I have an 09 Ex AWD with the 5spd auto and 78k on the clock. What happens is if I maintain speed around 35-45mph (most of the time) there is a shudder when it shifts to 5th after cruising for a bit. Hot or cold. My RPMs are around 1250-1400 at that point. If I feather the throttle slightly it goes away for 5-10 seconds...RPMs drop back and it starts again. I've had it for 6 months and its happened here and there, but it seems like its getting more frequent. I don't believe the transmission has ever been serviced, so I'm hoping a fluid exchange and filter will do the trick but I'd like some input first :-D I have a decent automotive background, but transmissions aren't my specialty. First post by the way! Thanks in advance for all the help :razz:
 

·
Registered
Joined
·
240 Posts
http://www.elementownersclub.com/forums/showthread.php?t=51749

Do a 2x drain and fill immediately. 1x drain and fill, run it around the block, and then a second 1x drain and fill. You'll need 7 quarts of Honda ATF.

Honda transmissions run HOT. Hot fluid oxidizes (tell tale by losing its red color) which is the number one cause for transmission problems and eventual failure. The hotter a transmission runs, the closer the fluid change intervals should be.

I follow a schedule of a 1x drain and fill every other oil change to keep the fluid from reaching the brown oxidization stage. 3.5 quarts of fluid is a small price to pay to keep the transmission clean and running well.
 
1 - 4 of 4 Posts
Top