Honda Element Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello Everyone!

I'm a 2005 Element owner with 310K miles on it (bought with high mileage from a retired Honda tech - which no longer does any tech'ing). It ran like a top until the last week or so. Once in a while during the week, it would have a extremely short raspy sound and hesitate for that brief moment. Well, it gradually became more frequent until it just shut off while driving in a parking lot (15 mph)...then wouldn't restart. Since, I thought maybe fuel pump went out (nope), then checked spark (yep, I'm old school mechanic, sigh)---then checked codes with a OBD2 interface (elk327, I believe) for my phone:

P1009 (not sure...)
P2646 (VTEC Oil Pressure Switch Circuit Low Voltage)
P0113 (Intake Air Temperature (IAT) Sensor Circuit High Voltage)
P0507 (Idle Control System RPM Higher Than Expected)
P0341 (Camshaft Position (CMP) Sensor A Intermittent Interruption)
(Variable Valve Timing Control (VTC) Phase Gap

Btw, it will crank over until the battery weakens...I was ready to tear into changing the timing chain components, but wasn't too keen on it IF there's another solution I'm just ignorant about. These darned new fangled engines! ;-)

Any insights on next steps would be much appreciated...going to the dealer is a last ditch option as I know $$ will disappear faster than a glass of water on a hot summer day! Seeing I only paid $3500 for it 18 months ago...you get the picture. I LOVE THIS VEHICLE! Help me get it going again :)

THANKS!!!!
 

·
Registered
Joined
·
3 Posts
Hello Everyone!

I'm a 2005 Element owner with 310K miles on it (bought with high mileage from a retired Honda tech - which no longer does any tech'ing). It ran like a top until the last week or so. Once in a while during the week, it would have a extremely short raspy sound and hesitate for that brief moment. Well, it gradually became more frequent until it just shut off while driving in a parking lot (15 mph)...then wouldn't restart. Since, I thought maybe fuel pump went out (nope), then checked spark (yep, I'm old school mechanic, sigh)---then checked codes with a OBD2 interface (elk327, I believe) for my phone:

P1009 (not sure...)
P2646 (VTEC Oil Pressure Switch Circuit Low Voltage)
P0113 (Intake Air Temperature (IAT) Sensor Circuit High Voltage)
P0507 (Idle Control System RPM Higher Than Expected)
P0341 (Camshaft Position (CMP) Sensor A Intermittent Interruption)
(Variable Valve Timing Control (VTC) Phase Gap

Btw, it will crank over until the battery weakens...I was ready to tear into changing the timing chain components, but wasn't too keen on it IF there's another solution I'm just ignorant about. These darned new fangled engines! ;-)

Any insights on next steps would be much appreciated...going to the dealer is a last ditch option as I know $$ will disappear faster than a glass of water on a hot summer day! Seeing I only paid $3500 for it 18 months ago...you get the picture. I LOVE THIS VEHICLE! Help me get it going again :)

THANKS!!!!
 

·
Registered
Joined
·
3 Posts
A code P0341 Honda may mean that one or more of the following has happened: Cam sensor wiring routed too close to spark plug wiring (causing interference) Poor wiring connection at cam sensor Poor wiring connection at PCM Bad cam sensor Damaged reluctor wheel
 
1 - 5 of 5 Posts
Top