Honda Element Owners Club banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
2007 Element EX, 5 Speed, sunroof.
We've had this in to the dealer 5 times now, and they can't find the leak.
Each time the back is pretty wet, with a fair amount of water standing in the catch-tray and water from just below the window on-down the door.
The wheel wells have been documented as being full of water, as has the spare tire compartment, each of the 5 times it's been in.
The catch? They can't repro the problem in their shop, despite hosing it down, angling the car, etc, so they say there's no actual leak...
We're just abou to roll over our 36,000mi, and our lemon-law runs out in WA state at 24K, so it would seem our only other option is talking to an attorney.
Normally, I'd crawl around and try to find the leak myself, but I had back fusion surgery a few months back and can't crawl over/under for awhile. I actually worked as a hydraulic mechanic and have rebuilt engines, etc, so I've got a good hand at this type of deal, but as mentioned, I'm limited...

Has anyone had any luck getting the dealer to resolve this some other way, such as buying the car back or giving a decent trade? My queries to Honda of A haven't gotten me anywhere so far, other than more frustration at a customer resolution agent named Janelle, who just keeps repeating "we can't confirm the presence of a leak and we're unsure where the water is coming from". I ask her where they think it's from, but she says they don't know.
I'm open to any ideas at this point, as the darn thing is starting to smell moldy and it seems like we're going to get stuck with a bummer deal on the car.

Thanks,

-pete
 

·
Registered
Joined
·
1,264 Posts
drip , drip

I think I had this same problem as you , the dealer found that if you lift up the hatch , there is a wire that goes from hatch to body , just about in the middle , I don't know if they chalked it up or just let it resit not reset , just squeezing it back in place , since then no problems , they say maybe while washing and drying with towel caught the hose ! I also am just about to have this fusion surgery this weds 12/16 , problem C-5-6-7 , I canceled once before , and now I'm really starting to get more of the symptoms , If you could PM me and let me know how you're doing and what to expect , that would be great !
Good luck
RUBY
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I think I had this same problem as you , the dealer found that if you lift up the hatch , there is a wire that goes from hatch to body , just about in the middle , I don't know if they chalked it up or just let it resit not reset , just squeezing it back in place , since then no problems , they say maybe while washing and drying with towel caught the hose !Good luck
RUBY
Thanks, I'll double check that this weekend. Supposedly they replaced that rubber fitting (they definitely put in a whole new seal) at the first or second visit. Maybe they failed to seat it properly or something thou', I can get out a step-stool and investigate this without a big-stretch.
PM'd you on the other, good luck!

-pete
 
1 - 3 of 3 Posts
Top