Honda Element Owners Club banner

1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi everyone,

I finally got my 09 Element EX today, so so happy. my choice was either a CBP EX or TRP EX with nav. But I was unable to get a good deal on the nav, so I went with the CBP and going for a aftermarket headunit.

I read this forum for some times now, probably over 2-3 months. But I can use some help with this aftermarket headunit purchase. I did some car stereos installation myself and installed few satellite radio too. But I always did it on old cars, so i can mess it up and no big deal, but this time, the E is my new baby, I want to do this thing right.

Even I did some installation before, but I consider myself a newbie, but I can follow instruction very well, so if I ask some question appear to be stupid or dumb, please forgive me.

for headunit, I decided to go with kenwood, either DNX6140 or DNX7140. the 6140 has 4 Preamp outputs and no sub preamp output and 7140 has 6 and it also has sub preamp outputs. I don't plan to using an amp, and I will probably just going to use stock speakers for awhile. I understand that the car has 7 speakers including a subwoofer. does the preamp output something that I need at all. and will either one of the unit produce sounds on 7 speakers. and which harness do I need, it looks like some say Metra 70-1725 and some say 70-1721. is that the only harness I need, do I need a replacement trim.

I will also install a sirius package for kenwood, which it comes with the tuner and the cable for it. I will also put in the cable for ipod and rear view camera.
I read there is a hidden antenna mod, one for the rear and one for the front. which one will be easier and which one will be better.

is there anything else that I need or I might need to get. like tools that will make my life alot easier. or some part that will make this project cleaner and neat and better.

I also attempted to remove the trim panel, but not much luck, I didn't even see the open slot to put my flathead screwdriver in. is there a tutorial for that for 2009 E.

I know I asked alot of questions. and I am sure might suggest to pay someone to install, I don't mind spending little extra, but I want to make this project as a learning experience too, not to mention, I heard some bad review at my local installer, but of course, I don't want to damage my new baby in anyway.

Thanks in advance
 

·
Registered
Joined
·
1,859 Posts
there are 2 little "notches" in the bottom of the u shaped trim that goes around the radio. gently pry the trim off starting at the notches underneth. the top 2 clips are tight the first few times the piece comes off so be careful not to crack that when you get to the top.

next, the harness you need for the ex is the 70-1725 from metra. the other harness is for the non amplified systems and will not perform well in the ex although it will "work". do yourself a favor and get the right one the first time. the kit that you need for doing a double din radio is the scosche ha1702b. it will also do single din, but it is currently the only one that will do double on the 07-up. you also need the metra 40-hd10 antenna adaptor as the antenna is not a standard "motorola" end as the aftermarket radios all are. there is a blue wire that is attached to the antenna adaptor that will get hooked to the blue wire on the new radio. there will be a blue or blue/white wire in the 70-1725 harness that needs to get hooked to the blue/white wire on the new radio.

the other things you need to do are better shown than said in big als thread. take a look at it and ask anything you dont get. http://www.elementownersclub.com/forums/showthread.php?t=52097

may the force be with you...
 

·
Registered
Joined
·
79 Posts
there are 2 little "notches" in the bottom of the u shaped trim that goes around the radio. gently pry the trim off starting at the notches underneth. the top 2 clips are tight the first few times the piece comes off so be careful not to crack that when you get to the top.

next, the harness you need for the ex is the 70-1725 from metra. the other harness is for the non amplified systems and will not perform well in the ex although it will "work". do yourself a favor and get the right one the first time. the kit that you need for doing a double din radio is the scosche ha1702b. it will also do single din, but it is currently the only one that will do double on the 07-up. you also need the metra 40-hd10 antenna adaptor as the antenna is not a standard "motorola" end as the aftermarket radios all are. there is a blue wire that is attached to the antenna adaptor that will get hooked to the blue wire on the new radio. there will be a blue or blue/white wire in the 70-1725 harness that needs to get hooked to the blue/white wire on the new radio.

the other things you need to do are better shown than said in big als thread. take a look at it and ask anything you dont get. http://www.elementownersclub.com/forums/showthread.php?t=52097

may the force be with you...
im confused... harness has both orange and orange/white, headunit only has orange/white.. its a Clarion max685bt, what do i do? leave the "dimmer" not connected?
 

·
Registered
Joined
·
1,859 Posts
on the oranges with stripes you only connect them if they are an exact match. not like the blue with or without stripe where sometimes you have to hook them up even without an exact match.
 

·
Registered
Joined
·
79 Posts
? so i connect the orange on the headunit with the "dimmer" and not the "illumination/dash light" on the harness because of wire color? in a different post you told me differently
 

·
Registered
Joined
·
1,859 Posts
on the orange wires you match color for color exactly ONLY. not like the blues that sometimes have to be worked around. some oranges provide a + some a - and some are thru a resistor. all this is told thru the color of the stripe on the orange if there is any at all. if there is not a matching orange (with or without a stripe) cap it off.

i may have misread your question but oranges always get hooked to the same orange and if they dont have a "mate" they dont get used
 

·
Registered
Joined
·
79 Posts
K, so Headunit only has orange/white; so I need to connect it to the harness oragne/white which is labelled "dimmer" and just cap off the solid orange wire on the harness labelled "illumination/dash light" ?
 

·
Registered
Joined
·
79 Posts
thanks a lot man

do u know ne thing about bypasses?

i know how to wire it up with a 4 prong one but the advanced auto zone universal bypass has 5 prongs, with the extra one being 87a (its next to 87). 87 is where i hook the parking brake wire to, would 87a just be another prong for another item to do whatever the relay was orginally designed for? like if i leave 87a open/not hooked up it should work just like a 4 prong one?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10
thanks for all the input, I installed the kenwood DNX7140, not too bad. I have the rear camera all mounted, now I just need to find the reverse signal wire and do a Add a circuit. then it should be good. any idea where is that reverse wire.
 

·
Registered
Joined
·
428 Posts
I have the rear camera all mounted, now I just need to find the reverse signal wire and do a Add a circuit. then it should be good. any idea where is that reverse wire.
Here are schematic, photo, & pin diagram from Honda E 2009 Electrical Troubleshooting manual. Hope it help.

If Kenwood reverse signal sensing implementation is done exactly like Honda/Alpine's Navi, you should be able to tap into connector C454 pin#10. Use a wire tap, please do NOT cut any wire. Again, that's if they are implemented the same way. If there is actually 2 wires came out of pin #10, which I doubt for non-Navi unit, then no tap is needed, just connect the WHITE color wire.

1) Schematic for Honda/Alpine Navi reverse sensing:
Navi-Schem-1.jpg

2) Schematic for Back-up Lights (A/T). In case if you need to know:
Navi-Schem-2.jpg

3) Photo for location of connector C454:
C454.jpg

4) Pin diagram for C454. Look for pin# 10.
C454-Pin.jpg
 
1 - 11 of 11 Posts
Top