Honda Element Owners Club banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i have a 2003 ex 4wheel drive. i have 98k on my car. i just changed my tranny oil. right now, its making a clicking noise when i'm in drive and standing still. when i put it in park, the noise goes away but when i put it in drive and standing still, i hear a clicking noise coming from the engine (or tranny) is my tranny going bad? how can i fix this noise
 

·
Registered
Joined
·
174 Posts
I would recommend taking it to a garage, if you are not able to tell if the noise is from the tranny or the engine then I doubt you will be able to fix it. Best guess at this point is your your valve lash is our of adjustment, although I could go on with less likely roads including the tranny. Mine does make a small amount of noise when I first put it into gear but its rather faint and I would say its the fluid being worked through the trans pump and torque converter. It could also be flex in the motor/trans mounts.

Chris
 

·
Registered
Joined
·
662 Posts
i have a 2003 ex 4wheel drive. i have 98k on my car. i just changed my tranny oil. right now, its making a clicking noise when i'm in drive and standing still. when i put it in park, the noise goes away but when i put it in drive and standing still, i hear a clicking noise coming from the engine (or tranny) is my tranny going bad? how can i fix this noise
We'll need more information. Did you do the fluid change yourself or have someone else do it? Was it a drain/fill or a flush/fill? :confused:
 
1 - 3 of 3 Posts
Top