Honda Element Owners Club banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I'm ready for my first oil change @ 6,000 miles. (I'm 1,000 miles over, I know :oops: )

I've noticed a clicking sound under my (automatic) gear shifter when I press the brakes while in park with engine running. I've never noticed it before, but maybe because I crank the radio most of the time.

Could it be the shift lock mechanisms (the thingy that stops the driver from shifting out of park without pressing the brake)? Just wondering if this is a normal/common.

Anyone else experience this?
 

·
Registered
Joined
·
67 Posts
I know this is an old thread, but I'm resurrecting it because I've discovered the same issue. The thing is, the car did not make the noise when I bought it three months ago. I am taking it in for analysis under warranty. I just don't want to get the answer "they all do it" because I know they don't. I've searched the forum and found answers for what to do if the shifter locks up -mine doesn't...yet.
 

·
Retired.
Joined
·
12,183 Posts
UncleJohn said:
I know this is an old thread, but I'm resurrecting it because I've discovered the same issue. The thing is, the car did not make the noise when I bought it three months ago. I am taking it in for analysis under warranty. I just don't want to get the answer "they all do it" because I know they don't. I've searched the forum and found answers for what to do if the shifter locks up -mine doesn't...yet.

I hate to be the one that says it....but they all do it....its the shift lock solenoid you hear.
 

·
Registered
Joined
·
77 Posts
I have 15,500 miles on my 2004 EX, drove it cross country, etc... but the shift clicking noise ONLY started happening 2 days ago.

I knew what it was immediately, but all of a sudden, it has become audible and tactile (i can feel it on the shifter). it wasn't for the first 15.5k miles.

something i should take to the dealer? (i know what they will say, but i want it on record for warranty purposes) :?
 

·
Registered
Joined
·
69 Posts
My Element does it and so does my Civic. In fact I've noticed it in about every automatic car I've owned.

Sounds normal to me.
 
1 - 6 of 6 Posts
Top