Honda Element Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
We have an 04 E LX 4WD MT with 120K on it and it just started making a creaking noise at the very beginning of acceleration and the end of braking. It also makes this noise as we back down our slightly steep driveway which is done under braking. The noise could best be described as the sound you get while walking on an old wooden floor. Kind of a slow mid range creaking sound nothing high pitched.

I did the front brakes about 3 months ago (pads and rotors), and the sound does not seem to occur while turning, though i haven't experimented with any low speed tight turns.

Any thoughts?
 

·
Premium Member
Joined
·
657 Posts
i get that too. but really only during winter. cars get cold too :roll:
where are you located?
filling in your profile will help us give you better answers.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Profile all filled out, no idea why I haven't done it before.

I live in upstate SC, where it has been near or below freezing for about a week. It would make me and my wife happy if that were it.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
In one for the weird file the culprit was road salt. My wife picked me up from work with the truck sounding worse than this morning and me being resolved to pull the front wheels off when I got home. On the way home I decided to get the car a quick automated wash. The only change in the truck between Friday, no noise; and today was a trip to the mountains and a nice coat of salt. $8 dollars and a reasonably clean element later the noise is gone.
 
1 - 4 of 4 Posts
Top