Honda Element Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,749 Posts
Discussion Starter #1
Here is the info. I had my steering rack replaced under extended warranty about two weeks ago because of a clunk/pop noise when hitting the steering locks. About two days after the dealer replaced the rack I am getting a creaking noise from the front end of the E. Sound is definitely coming from the fire wall area but the sound occurs when turning low speeds and when slowly accelerating from a stop in a straight line.

I glanced under the E and see that the dealer let the power steering fluid run down the fire wall when they swapped out the racks. Any chance the fluid is messing with the sway bar bushings?

I don't really want to go back to this dealer and plan on taking it to a mechanic/friend of mine to look at it in the mean time. I just thought I would ask around here to see what everyone thought.

I am not sure what the exact procedure is for swapping out the steering rack and what needs to be removed to get to it exactly.
 

·
Registered
Joined
·
480 Posts
...Any chance the fluid is messing with the sway bar bushings?...
Yes, beyond that, look for the normal stuff. Could be a coincidence or during the rack replacement they may have disassembled the swaybar links which have now been repositioned during reassembly and could be making noise. Anything that was disassembled during the rack replacement could be suspect. I'm not sure on the E what has to be taken apart to replace a rack.
 

·
Registered
Joined
·
1,749 Posts
Discussion Starter #3
yeah, that's my problem, I have no clue what they had to remove to get the rack swapped out.

My guess is something was taken apart and not properly re-assembled or not given the chance to replace a slightly worn bushing that really gets out of whack when removed and replaced.:|
 

·
Registered
Joined
·
1,749 Posts
Discussion Starter #4
update to this thread.

I went to a mechanic friend who put my E on the rack and tried to find the source of my noise issue. We concluded that it was not actually from the steering rack or the process in replacing it.

His thought was the ball joint on the driver side.

Mine thought was the sway bar bushings.

I lubed the sway bar bushings and the noise was gone...

The sound was a creaky, moaning noise when accelerating and turning in parking lots that came from the fire wall.
 

·
Registered
Joined
·
129 Posts
I'll have to take a peek at my sway bar too...

I had a similar problem too with my Element where I recently had a sway bar replaced but I've noticed that at slow speeds (parking lots, 20mph or under) that if I'm making a turn I'll sometimes hear and feel a clunk at the end of turning the wheel. Has happened on both left and right turns and it's driving me nuts. But it also doesn't ALWAYS happen which frustrates me even more :twisted:
 

·
Registered
Joined
·
129 Posts
I'll have to take a peek at my sway bar too...

I had a similar problem too with my Element where I recently had a sway bar replaced but I've noticed that at slow speeds (parking lots, 20mph or under) that if I'm making a turn I'll sometimes hear and feel a clunk at the end of turning the wheel. Has happened on both left and right turns and it's driving me nuts. But it also doesn't ALWAYS happen which frustrates me even more :twisted:

Random Question: Do you think when they replaced the steering rack that they simply topped off the PS fluid or did they do a full swap with new fluid?
 

·
Registered
Joined
·
1,749 Posts
Discussion Starter #7
Good question. My guess is that they did have to drain and refill the reservoir.

They never told me what exactly was going on with the rack and pinion system and what was failing, just that it was covered under extended warranty and they would replace it.:roll:
 

·
Registered
Joined
·
1,266 Posts
I'll have to take a peek at my sway bar too...

I had a similar problem too with my Element where I recently had a sway bar replaced but I've noticed that at slow speeds (parking lots, 20mph or under) that if I'm making a turn I'll sometimes hear and feel a clunk at the end of turning the wheel. Has happened on both left and right turns and it's driving me nuts. But it also doesn't ALWAYS happen which frustrates me even more :twisted:
I am having this same exact problem. Low speed turns and a rattle/vibration. My husband has tried to replicate it and it took him many drives to do so.

He thinks I have bad power steering fluid, but I am sure there is more to this than that.
 

·
Registered
Joined
·
159 Posts
i know this is an older thread but have any of you come up with a concrete solution to this? same symptoms... creeking at low speed turns
 
1 - 10 of 10 Posts
Top