Honda Element Owners Club banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I know there has been several threads on this subject. . . I have a rattle in my dash(driver's side) only at an idle. Once I hit the gas, it's gone. It sounds more like a loose piece of plastic, rather than metal hitting the windshield. Anyways, can some one educate me on possible solutions or commona;ity of this problem??? Thanks!!!!I love the element, just this rattle gets to me!!!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
When put into nuetral, it does rattle but at a lower frequency. I will assume that it is the same noise. Any suggestions??
 

·
Registered
Joined
·
168 Posts
not sure if the idle speed is high enough ?

with mine when i shift into neutral it stops... am going to mention to dealer when i next go...

not to be funny, but, there isn't something loose /on / in the door is there ?
 

·
Registered
Joined
·
155 Posts
My dash rattle started only at one specific stretch of road and was a relatively low frequency. As time has passed the rattle has spread to almost any uneven road surface, more when the car is cold, and the audible frequency is now higher.

Personally, I'm leaving it until as late as I can to let the dealer look at it on the basis that the worse it gets the easier it should be to find and fix, but like others, I've found that pressing down on the dash next to the driver side A pillar temporarily stops it. Beyond that I've been unable to locate any probablr cause. Given that it's clearly something loose that at least in my case is getting worse, I think there's a good chance this can be identified and resolved. Hopefully those who have this examined under warranty and where dealers cure it will post here and let us know.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
I found the rattle!!!!!!! Under the hood, there are two accel. cables. One for the cruise control and the other for the gas. One of the cables was not attached to its designated clip. I attached it to the clip and rattle is gone!!!
 

·
Registered
Joined
·
155 Posts
Interesting. I recall a post from someone a few weeks ago that said their dealer had looked under the hood and found something, claimed it was fixed and that indeed, the rattle significantly reduced - though didn't entirely disappear.

But I shall dig around under the hood myself and report if I find anything!
 

·
Registered
Joined
·
257 Posts
I had the exact same rattle on my new 2004 (idle only). I read this thread and looked under the hood..sure enough the throttle cable was out of the clip. Put it in and problem solved.

Great find!

Thanks!
 
1 - 8 of 8 Posts
Top