Honda Element Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
New battery in my 08 ... (i've gone through 3 in the last 5 years now :(

So i turn the key, no click no turn... then 5-10 second later turn and start...

OR

I turn the key, no clip no turn... then I place the car into neutral ... start...

Does the fact that it starts AFTER changing from Park to Neutral mean anything in particular?


TIA
 

·
Registered
Joined
·
108 Posts
I would start by checking the negative battery connection at the battery and where it connects to the transmission. Clean them and put a dab of dielectric grease on.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks... another question :)

So the ground wire was very frayed and full of blue (corrosion?) and the connection on the transmission full of rust.

I'm ordering a replacement negative cable but my problem is the bolt holding the ground into the transmission broke and in trying to remove it i wore out any threading...

I hope that makes sense if not i'll figure out how to get some pics up here
 

·
Registered
Joined
·
12 Posts
So the relay closes right away when you turn the key. I don't know for sure, but from what you describe, there's about a 1.0-1.3V voltage drop along the wire between the relay output and the solenoid? That doesn't seem right. I'd try a larger wire for that connection.

I'd also go larger between the GP relay hot and the starter relay hot. That starter relay hot terminal is also the junction point for the entire rest of the truck. In fact, with later trucks, they "flipped" that wiring; "smaller" battery + cable went right to the starter relay hot terminal, and then they ran two parallel fusible links from there to the GP relay hot.









Bluestacks Kodi Lucky Patcher
 
1 - 4 of 4 Posts
Top