Honda Element Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1 (Edited)
eBay HID Projector Lens (Hiking1978) Questions:

I just installed the eBay Hiking1978 Projector Lens with their Ballast and:

1) The Left side turn on as "High" beam when the car start, become "Low" beam when the headlight is switch on.

2) The Right side doesn't turn on when the car start, but turn to "Low" beam when the headlight is switch on. The Right side also make a high pitch noise maybe coming out from the ballast.


Can someone diagnose this? Does the light suppose to turn on when the car start?

Thanks
 

·
Registered
Joined
·
183 Posts
I just installed the eBay Hiking1978 Projector Lens with their Ballast and:

1) The Left side turn on as "High" beam when the car start, become "Low" beam when the headlight is switch on.

2) The Right side doesn't turn on when the car start, but turn to "Low" beam when the headlight is switch on. The Right side also make a high pitch noise maybe coming out from the ballast.


Can someone diagnose this? Does the light suppose to turn on when the car start?

Thanks
The headlights should not turn on just by starting the car so your right side is working fine.

I think your issue could be easily corrected by double checking and re-seating all of the connections on the left side. Sounds like something just got plugged in backwards or has a bad connection.

Without the car on and with the hood up I hear a whine from both my ballasts too but I cant really hear it otherwise. I did not buy Hiking1978's ballasts.

Did you get the "Angel Eyes" to work?
 

·
Registered
Joined
·
349 Posts
Where are you located? Is yours a Canadian E?

If so these projectors wont work with a DRL setup.

You have to remove the upper DRL fuse un the fuse panel under the steering column.

I had the same problem. Tried everything. But it just wont work with DRL's.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4 (Edited)
Thanks "OUZO Power". Yes I have a Canadian E and after pulling the red 10A Fuse #3 from the fuse panel under the steering column everything works perfectly fine now.

I got the angel eye working too by solder the +Red to the parking light "red/yellow", and -Black to the parking light "black". The angel eye even flash when the alarm get arm/disarm :)

Another important thing is to re-adjust the level of the light by turning the screw behind the headlight housing as the factory setting is way too high. If you shine your light to a wall 25ft away on a flat surface, the highest point of the light should be 28.9" (31" - 2.1") from the ground.

Thanks
 

·
Registered
Joined
·
669 Posts
I'm SO doing this next. Can't wait.

It's going to be a PITA to have to take apart the headlights again, so I'm considering buying a second set, and painting the entire innards black (not just the housings).
 
1 - 6 of 6 Posts
Top