Honda Element Owners Club banner

1 - 10 of 10 Posts

·
Registered
Joined
·
562 Posts
Discussion Starter #1
So I just put on eibach springs on my sc. went up a size tire to 235 55 18. and I am experiencing light rubbing on the tread of the tire where it meets teh plastic clips on the outer fender lip. I turned the camber in quite a bit and I am still experienceing this. any one have experience with this happening? Anthing I can do besides roll the lip a little?
 

·
Registered
Joined
·
562 Posts
Discussion Starter #3
the tires were just kissing the inside of the clips. hoping to remove those and maybe take a razor knife to flush the plastic with the metal and hopefully clear without too extensive of modification. turned my dampers up to 1.5 turns and its no longer a comfy ride, very stiff. but haven't had much wheel travel so kinda short term fix.
 

·
Registered
Joined
·
528 Posts
Actually the plastic is flush with the metal lip inside the wheel well, you just can't tell. Trimming the plastic will just reveal the metal underneath. The only way around it is to "roll" the metal fender and cut the plastic lip. I drove around for a while without trimming and the tires wore away just a little but of the plastic and then the metal and paint until the metal was left bare, then I decided to roll the fenders.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #6
well, I rolled the lip with a mini sledge about 3/8". have to see if that works. cut off plastic etc. undercoated teh area real good. cross your fingers for me eh?
 

·
Registered
Joined
·
562 Posts
Discussion Starter #8
whats you rear camber at?cant be zero at all.
It was -1 after the alignment. i took it back to whatever stock was. now I am somewhere midway between stock and -1. looks -1.2-1.3ish. no rubbing now, but still seems to be some popping from up front on turns. possibly the springs? something to be concerned about? doesn't seem to be too terrible. just on parking lot turns. I don't get any play in the wheels or tie rods when I checked. everything seems tight.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #10
well, drove in today to work and hit a huge pot hole and found one more rub. the tip of the mud flap. so going to cut that back a bit and I should be good with my -1.3 ish camber. hoping the pop will settle out? seems to be the passenger front spring. def not anything loose. definately not a consistent thing at all.
 
1 - 10 of 10 Posts
Top