Honda Element Owners Club banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an 07 Honda Element SC. When I accelerate slowly from a stop the car seems to start bucking until I give it a lot of gas. This doesn't happen if I start off pressing the gas hard. Just trying to save on gas and don't think this should be happening. Bought the car used and was told by dealership when I took it in for service that there was carbon build up and the previous owner probably put cheap gas in the vehicle. Could this be causing the problem? Transmission? Fuel line issue? any ideas?
 

·
Registered
Joined
·
550 Posts
Carbon buildup is probably dealer speak for "You already bought it and we don't want to mess with it". Doubt with properly functioning fuel Inj that you get carbon buildup any more. If you did, a good run down the road @ 5k would probably clean it up.
That's the way they used to deal with Porsches that would come into the shop, Run them hard for 20 minutes and they were much better.
se
 

·
Registered
Joined
·
26 Posts
Rooty? As in beer?
Higher mileage, (you didn't state), transmission could be slipping. My guess is a dirty throttle body, (also occurs with higher mileage). Either way, 60-80k requires some maintenance if you plan to drive your E well into 1/2 million miles.
 

·
Registered
Joined
·
1,220 Posts
Mine does it too, but when its cold, my dealer mechanic said its the nature of the drive by wire, mine only had 15k when I asked him, it now has 27k and still does it but once its warm, its all good.
 

·
Registered
Joined
·
15 Posts
Carbon buildup? "Cheap" gas???
I didn't know it was still 1965!

Get a new mechanic and have your authentic problem solved mate!
 
1 - 9 of 9 Posts
Top