Honda Element Owners Club banner

1 - 13 of 13 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
Hi everyone,

I just bought an '04, AWD, auto, y-package Element with 299km on it.

While bringing it home, there was what sounded like a shudder in the engine while driving, almost like it wanted to stall.
Please help! What could this be? And how do I fix it myself before it's really bad?

Thank you so much in advance.
 

·
Registered
Joined
·
122 Posts
Checking the condition of the spark plugs,ignition coils is where i'd start.

If those seem good, i would move on to checking the air filter. If your lucky new plugs & coils solve the issue if not then it could be the air filter or tps or map sensor or fuel injectors etc. Are you getting any engine codes?
 

·
Premium Member
2007 Element EX TRP
Joined
·
2,529 Posts
Unfortunately, it could be any of the above mentioned, or motor mounts, or..... :confused:
I would start with the above, especially if you know (or don't, for that matter) that they have not been replaced or done. Take the plugs out and look at the wear - good indication on how old they are. Plugs and coil packs are easy to replace, valve job, depending on your skill set, not so much. In either case, doing or having them done will definitely help with the way she runs (and MPG), and hopefully solve the issue as well! :cool:
 
  • Like
Reactions: nutzack

·
Registered
Joined
·
3,059 Posts
There's another possibility in this thread too depending on how you read the first post. Some element's (mine included) like to randomly pulse from the transmission right after the thing shifts and can't seem to make up it's mind. It's not quite a shudder but more like an oscillation of some sort. If that's what AzazelExl is talking about, it's unpredictable but normal. It feels like the engine runs too lean on a shift when the RPM drops and one end of the control tries to give it a little extra fuel while the other end sees fuel going in and tries to shut it back down again. It cycles up and down for a few seconds. Been doing this since new.
 

·
Registered
Joined
·
35 Posts
I have the same shudder sound on my 2008 Honda Element SC. Had it checked 3 times. It's a lower bearing.
 

·
Registered
Joined
·
89 Posts
Yup. I've been experiencing this shudder/pulsation/indecision for years. It happens at 27-30 mph during slow/normal acceleration. It's real.
 

·
Registered
07 2wd 5-speedauto
Joined
·
1,941 Posts
I would bet it's a torque converter clutch shudder. Low speed light throttle. Mine started doing it around 25000 miles. Changed the fluid and was good for another 25k. Changed the fluid again, and was good for another 25k.

see the pattern?
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #11 ·
So, I'm going to be changing the spark plugs before I get it on road. Atm I have to change the sway bar links as they are popped off on one side and the other side ain't lookin too good. Then I'm going to insure it. Inspect it. Change the spark plugs, filters, oils, bushings. Then change the front control arms. Trying to find where to get quality for cheap. $310 per arm CAD for genuine parts. I was hoping to just get a new arm with bushings (bushings are definitely cracked) but genuine is too expensive. And my other options I was thinking Moog, NAPA, or PartSource. But supposedly they just do not compare. And the price on those are roughly $75 each. Big difference. I could ask a mechanic to change the bushings and refurbish the arm but I'm not sure how to go about finding a trustworthy, affordable mechanic. That is my next research product.

I will get back to you on the shudder.
Next things to check:
-mounts
-valve adjustment
-lower bearing
I definitely have to research those.
 

·
Registered
07 2wd 5-speedauto
Joined
·
1,941 Posts
Torque converter clutch shudder?
@07lmnt
read this. Will give you a good overview. Ignore the part about stepping on the brake pedal, our cars do not release the TCC when stepping on the brake.

 
1 - 13 of 13 Posts
Top