Honda Element Owners Club banner

1 - 11 of 11 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Hey Guys, My '04 E awd. 76,000 miles ,auto trans. Ex

Has developed an odd sound, sounds like I have a flat tire. That thump thump sound. Has only done it a couple of times , may be about 35-45 miles per hour. Sounds like it's directly under me . Not to one side or the other .

And I can't get the car to make the noise. It's hit or miss when it will do it?

any thoughts? Broken belt in a tire? :confused:
 

·
Registered
Joined
·
6,238 Posts
It would help if you fill out your profile.

Does it happen first thing in the morning, then go away ?? Is it cold in the AM ?

If so, the tires are developing flat spots that round themselves out when they get warm. The type of tire ( Brand ) will also help us figure it out.

Dom
 

·
Registered
Joined
·
72 Posts
Discussion Starter #3
No does not happen in the morning. Happens under different conditions.
Tires are 235/65 R16 General Altimax Rt

which I've had problems with keeping balanced. Two tires have vertical dents in them. Not real big but , never had anything like this on a tire before.
 

·
Registered
Joined
·
1,911 Posts
The vertical dents are where the belting comes together on the sidewalls and you will see that a lot on radials. Try doing a tire roataion and see if the noise changes. You also might have a wheel bearing that is going out.
 

·
Registered
Joined
·
234 Posts
most every time there is an odd noise from the E it comes back to the dual pump fluid needing to be changed. Have you ever done this? If not I bet thats the problem. Also may want to check the ATF level and color as the transmission is whats right under you.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #6
Yes duel pump fluid has been done maybe , 1k miles ago.
Trans fluid just done, about 400 miles ago when I had the trans rebuilt.

I'll check fluid level
 

·
Registered
Joined
·
662 Posts
No does not happen in the morning. Happens under different conditions.
Tires are 235/65 R16 General Altimax Rt

which I've had problems with keeping balanced. Two tires have vertical dents in them. Not real big but , never had anything like this on a tire before.
I have the same vehicle with the same noise. It is louder on different road surfaces. I suspect the tire cupping, as yours appears to have. Getting new shoes on Thursday---wait till then and I'll tell you if that was the problem-o.
 

·
Registered
Joined
·
234 Posts
just had the trans rebuilt. Maybe a trans problem?? Is it making the noise when shifting into 4th maybe? Maybe ask the place that did your trans.
 

·
Registered
Joined
·
662 Posts
We just got back from the tire store---they got us in early. It's back to the good 'ol quiet days (as much as can be expected.) Sure enough, the Michelin's were making that awful noise.

All is good again----except for the growling A/C compressor which decided to stop growling today---never, ever seen that happen before, either.

She (the E) must have overheard my threat of trading her and straightened up. :D
 

·
Registered
Joined
·
72 Posts
Discussion Starter #10
trans fluid is fine.

Today , it made the same noise, and I felt a vibration in the steering wheel . This time I was rolling along at about 40mph turning a slight left . I was really surprised with it .
 

·
Registered
Joined
·
1 Posts
I had that noise but only when turning hard all the way. Was told it was the rear differential, needed fluid, stopped after that.
 
1 - 11 of 11 Posts
Top