Honda Element Owners Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
300 Posts
Discussion Starter · #1 ·
ok so i am going to put an offer on a 04 element awd... now
i have noticed that is it quite clunky in the rear end... is this normal? almost like something is loose and banging, or the struts are gone.
something wrong? or is the element just a clunky vehicle?

thanks alot
 

·
Registered
Joined
·
1,911 Posts
It could be a rear shock going bad and that will make a clunking sound going over bumpy roads or the rear swaybar bushings or the exhaust is hitting something. Check the hangers. On the rear shocks look for oil around the area where the shaft comes out of it and if its oily get them replaced. That happened on mine and as soon as it was replaced the clunking went away.
 

·
Registered
Joined
·
300 Posts
Discussion Starter · #3 ·
thats fine, i can check it out on Tuesday, we are taking it to their uncles shop to throw it on a hoist and ill check that stuff out. anyone else had this happen before? so the truck is not supposed to be like this?
 

·
Registered
Joined
·
37 Posts
Odds are that one or more of your shocks are going bad. I just replaced the front ones because the passenger side one was leaking --this at 100K miles. Of course, the previous poster outlined other potential problems that could cause the clunking
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top