Honda Element Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all! I am working on attempting the mod described here: (https://www.elementownersclub.com/threads/fullsize-spare-on-rear.136066/)

User 'Synaps3' used a CRV mount bolted onto the hatch to mount a full-sized spare. Apparently it was still working alright at 6 months with what I presume was some light off-roading - but unfortunately I've been unable to contact him/her to hear more longitudinal updates.

Has anyone else either done this or know of anyone that has? I've been scouring the board and Insta without much success.

I do have the CRV mount & I've done the gas strut force upgrade calculations. My spare is heavier than most (mine = 55 lbs) because I'm running larger tires and steel rims off of a crown Vic.

Either which way I will likely give it a try, but will be great to hear from others first if they exist besides Synaps3.

I'll update this thread with pictures/guidance/results as I proceed!
 

·
Registered
Joined
·
1,255 Posts
I reinforced the mounting location where the struts mount to the body. The force of closing the hatch with the heavier duty struts was attempting to tear the spot welds.
I also used two pieces of 1/4 inch aluminum flat bar inside the gate running horizontally across the mounting points of the spare tire mount.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I reinforced the mounting location where the struts mount to the body. The force of closing the hatch with the heavier duty struts was attempting to tear the spot welds.
I also used two pieces of 1/4 inch aluminum flat bar inside the gate running horizontally across the mounting points of the spare tire mount.
Rad. I was gonna go with horizontal bracing inside as well given the mount itself is already quite braced for vertical forces; glad to hear it worked for you. How long have you been running the modification? How did you reinforce the strut mounts?

-Dr.H-
 

·
Registered
Joined
·
1,255 Posts
I guess it's been on there for 2 years or more. On the body, I unscrewed the ball where the struts mount and welded in a piece of steel plate. Then screwed the ball stud back in. Pretty rigid.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I guess it's been on there for 2 years or more. On the body, I unscrewed the ball where the struts mount and welded in a piece of steel plate. Then screwed the ball stud back in. Pretty rigid.
Thank you! Extremely helpful to know. I'll update the thread with what I come up with.
 
1 - 6 of 6 Posts
Top