Honda Element Owners Club banner
1 - 5 of 5 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
So, this actually starts with the AC. it was working intermittently, so I assumed it was low on freon and took it in for a recharge. They said it was only a little low, and no leaks, but that the wire to the clutch pulley was corroded. I took it home, replaced that wire, and brought it back. They said they charged it up and it still wasn't working, but could diagnose it for $100. That sounded shady to me so I took it to a different shop. This guy charged it with freon and it started cooling off just fine. So THAT'S great, except that when I got it home, the headlights wouldn't shut off. Everything else seems to work like it should--hazards, wipers, interior lights, etc. So my logic says that it's probably a relay, but it it also probably related to the AC. But none of the fuses or relays are shared by those two systems. So any ideas?

Also, can I get relays from, like, 'autozone', or do I need to go to the dealer?
 

· Registered
Joined
·
2,165 Posts
Just a couple things come to mind to check. If you have a aftermarket alarm sometimes they are hooked up to the headlights. If so check by pulling the connector off the alarm box. If not check and see if the light relay is being fed from both Positive connections. If so I would look at the column switch for the headlights. A wiring print would do nice for this problem. Does the lights go out when you remove the light relay? Any light mods? It might be as simple as a stuck relay and you can check that by using another relay to test it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top