Honda Element Owners Club banner

1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hey E-owners, my 2003 AWD E produces a hissing sound (shh, shh, shh,shh etc) when going with a certain speed through a bend (rather sharp) in the road.
Slow driving does not produce this, it is the combination fast + bend.
Could there be a problem with the bearings of (one of) the weels? Or something else/worse? which makes the weel bending and makes contact with the brakepads?
does anyone recognise this sound/problem? living in the netherlands, it takes some time when I have to order new bearings.....:-(
thanks, Herman
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
it sounds reassuring but could you describe what you mean by the rotor, so I can translate the part in my own language, Ramblerdan? I'll have the bearings checked, anyway, the E goes on the bridge someday next week
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
to complete this thread I have to mention that the brake pads on the right back wheel where complete gone - the calipers (?) on that side did not return easily after applying brake pressure, and it seemed a common problem when the surfaces of the cylinders became a bit rusty, which does seem strange but for the notion that brake fluid is attracting H2O,so that is the origin of the rust.
Changing the whole block of the brake system, calipers and pads on that wheel did solve the sound problem, and - as I hope - also the exceptional wear. End of (this) story!
 
1 - 5 of 5 Posts
Top