Honda Element Owners Club banner

1 - 20 of 36 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, this is my first post, great site here!! My 03 E does not start on the first try, sometimes 200 tries later it works. I turn the key to start and hear a buzzing noise from around the steering wheel area. It does it every time I turn the key to III. I'll get a BZZ..BZZ...BZZ until i turn the key the same way and finally get the car to start normally.

My battery is brand new, alternator is fine. Starter is hard to test due to location on the E. Any other ideas (relays, ignition components)? Im mostly lost and have been to a few mechanics, they all say "Wow, I've never heard that before." I don't want to change a starter for $700 if it's something easy.

I have not ever been stranded due to the problem yet, but it's getting worse not better. Any insight would be appreciated. Thanks and have a great day.
 

·
Registered
Joined
·
536 Posts
starting problems

You have a new battery and that is a good thing. You may want to double check all your connections to ensure they are corrosion free, clean and secure. Corroded and/or loose connections can prevent electrical components from functioning properly. Start with the battery connections. When you are confident that all the connections are good I would then look at the condition of the starter. Usually a starter has to be removed to be tested. You did not mention how many miles you had on your E. Hope this helps.
 

·
Registered
Joined
·
6,238 Posts
Sounds like the contacts in the ignition switch are going bad.

Or the relay is sticking open.


Dom
 

·
Registered
Joined
·
3,522 Posts
I remember seeing a post about this some time ago, and have the exact same sound...
It's actually a common thing...

you are turning the key too slowly - the ignition is making initial contact, and you get the bzzz noise. Just turn the key quickly thru this, and you won't hear the noise so often. It will still happen, but it's normal

As to the E not starting, that is another issue, not related to the noise from the ignition. What do you mean, it won't start?
Are you turning the key all the way thru the bzzz noise to the start position, or holding it at III while it buzzes??

you need to turn the key quickly, thru the buzz, all the way to start...

I'll have to see if I can find the previous posts - edit - found it - look here
 

·
Registered
Joined
·
119 Posts
starting problem

I have a starting problem but very different. My Honda dealer has not been able to figure it out.
GEt in, insert key, try to start, turns over but does not start. Turn key off, all indicator lights blinking, clicking sound from passenger side (computer?). Try starting a few more times and it finally goes. Sometimes after one of these incidents the gauges are not working, no backlight when I turn the headlights on, radio works but no backlight, brake light is on. After a few minutes or a few miles, everything comes on to normal. This is an inconsistent problem, it is not related to the car being locked. I have just recently noticed that the key indicator may be on and if so, the problem occurs. This has probably been so since the problem started but I just noticed it.(I usually just get in, stick the key in, turn it and expect to go somewhere.)
Also, the instrument panel does not have a backlight unless the headlights are on. The dealer says that I have never had a daytime backlight but I think I did. I noticed it after not driving for a month so maybe my memory is bad.
The rest of the problem started a couple of weeks later with what I thought was a dead battery. Battery was replaced and the car started but then the problem now continues to occur.
I cannot find a relationship to rain or shine, parked inside or out, locked or not.:|
 

·
Registered
Joined
·
5 Posts
Buzzing fixed

I had the buzzing issue during ignition for some time now - started about a year ago on my '03 E with over 125k miles. In the beginning it buzzed on the 1st attempt and eventually got worse where it would take over 10 tries. I read several post about turning the key faster and it worked. However, my friend, who is a Honda mechanic told me the buzz is caused by a warped contact on the ignition switch. The part is called a steering switch (part no. 35130-SAA-J51 - item 7 on the diagram). He told me this will eventually break if left alone. Rather than get stranded with a dead car, I ordered the part and was able to replace this "plug" within 45 minutes. I am happy to report the buzzing is GONE!

To replace, you have to remove the steering column cover (3 screws on the bottom of cover). Pop off the bottom cover and locate the switch which is on the driver's left side. The switch is fastened with 2 screws (1 on left side and 1 on the bottom - the bottom screw was trickier to remove). Swap out switch and that's all. See pictures. I also disconnected the battery just to be safe.

This is where I ordered the part:
http://www.hondapartsstore.com/auto-parts/2003/honda/element/ex-4wd-trim/4-speed-automatic-engine/electrical-exhaust-heater-fuel-cat/combination-switch-scat
 

Attachments

·
Registered
Joined
·
2 Posts
Brilliant! Thanks!

I noted the symptoms above, with the addl. observation that the A/C would already be on when I started. I *never* use the A/C, even when it's 115 outside (Palm Desert, CA), because of the drag on the engine.
With all of your inputs, especially the one with the pics/part#, I'm awaiting my new steering switch ($62.91, Palm Desert Honda...open 'til 1800 this New Year's Eve...Jam!) Thanks, again, folks!!!
 

·
EOC Rank: Seagull
Joined
·
32 Posts
steering switch vs ignition switch??

lumgy - i think i have same problem. i talked with one mechanic who said the steering switch and ignition switch are the same thing. he said when he looked up parts the ignition switch has same part number as steering switch. and became quite testy when i told him that couldn't be true because steering switch was only $39.

so the only thing he'll do is put in new ignition switch for about $250 with no guarantee that
it will solve my intermittent start problem. or he said he can inspect all the connections, etc. along electrical lines for about $150.

then other people say there's no way to test anything until the car is dead.

is there any other reasonable option so i don't have to wait till i'm stranded some where?

thanks.
 

·
EOC Rank: Seagull
Joined
·
32 Posts
ignition problem getting worse - especially in the cold weather it seems

my honda element '03 with about 195,000 miles has been not turning over each time i start it.
even when i turn the key fast, this happens and maybe starts after multiple attempts. today i started it by putting in neutral first, but that may have been just coincidental. my battery has been replaced.

when this happens, there is almost always a sound coming from area of steering wheel that sounds like a respiratory breathing problem. it's not a cold click sound. soft and raspy.

in the last 2 weeks with frigid weather in maine, it's happening all the time and taking longer to get engine turned over.

is there any way of testing the relay switch or other possible problems without cost of guessing and trying one thing after another. two mechanics told me they couldn't diagnose unless i brought the car in dead!
 

·
Registered
Joined
·
17 Posts
I've had this issue. It was the immobilizer unit. Sometimes I would hear a crazy on off clicking noise coming from under the dash. The gauges would occasionally fail or go off while driving but the car stayed running fine.
One weird trick I learned to get it started was to slap the dash above the gauges. When I was having this issue slapping it worked 90% of the time. It was crazy.
Everything is fine now.
 

·
Registered
Joined
·
30 Posts
I've had this issue. It was the immobilizer unit. Sometimes I would hear a crazy on off clicking noise coming from under the dash. The gauges would occasionally fail or go off while driving but the car stayed running fine.
One weird trick I learned to get it started was to slap the dash above the gauges. When I was having this issue slapping it worked 90% of the time. It was crazy.
Everything is fine now.
I just recorded this tonight. Does this sound like what you are describing?

https://youtu.be/aR5_s7eXpnQ

Sent from my LG-H900 using Tapatalk
 

·
Registered
Joined
·
1 Posts
Had intermittent buzzing sound on starting...replacing switch fixed it for me

My '03 had the intermittent buzzing sound coming from the relay under the dash on starting attempts. Pressing the key harder would sometimes get it to start. I replaced the steering switch located under the steering wheel at the end of the key/lock assembly and this fixed it. Now it starts much easier as well. My part number was: 35130-SAA-J51
 

Attachments

1 - 20 of 36 Posts
Top