Honda Element Owners Club banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,720 Posts
Discussion Starter · #1 ·
After my element died, I had to replace the battery, Now my Keyless does not work on the locks ? Any Ideas ?
 

·
Registered
Joined
·
178 Posts
Don't know why your keyless entry receiver would have to be re-programmed but that is what it sounds like to me. PM me your e-mail address and I will send you the directions to re-program it.
 

·
Registered
Joined
·
2,720 Posts
Discussion Starter · #4 ·
I think it was just smooth wore out, I tried the other fob and it works just fine.
 

·
Registered
Joined
·
207 Posts
After my element died, I had to replace the battery, Now my Keyless does not work on the locks ? Any Ideas ?
I know this thread is a few months old but I seem to be having the same problem. I was installing a Nav System and killed the battery. Now I can only lock my 03 manually with a key. I had noticed that the manual for the reprogramming that was discussed indicated (for non electric locks). Mine has electric. I have also noticed the dome lights don't come on when the doors are opened(unless the car is running) I can't lock the car from the electric lock on the door. Any thoughts would be helpful.
 

·
Registered
Joined
·
207 Posts
Promblem Solved

Have you replaced the remote's batteries?

AFAIK all Elements have electric locks; they just don't all have remotes.
Yep and it was not the battery. In searching the boards I had discoverd that the #9 fuse 10 Amp fuse under the hood had been blown when I installed my Nav system. These boards are great.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top