Honda Element Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Have recently acquired a loud knocking noise somewhere in axels or drive train of my 2003 Element that only has 22k miles on it. Noise present when driving, with or without acceleration, stops when clutch is engaged (standard transmission). It's not the "turning" issue I saw posted. Anyone had this issue? What was the fix? Thanks.
 

·
Registered
Joined
·
1,536 Posts
Is it 4WD? Noise in the drive-train/axle area usually means the differential fluid needs changing. Should be done every 20K. It starts to solidify and lose it's lubricating properties, hence the noise.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Axel/drive train noise

Thanks, I'll get dealer to look into that. One dealer wants to replace the axel although they profess not to know which axel is making the noise, which didn't fill me with confidence. May try another dealer for 2nd opinion.
 

·
Registered
Joined
·
1,536 Posts
It's possible it could be a bad axle, but I'd have them replace the diff. fluid first, and see if that takes care of it before spending major bucks with a dealer trying to "guess" what's wrong.
 

·
Registered
Joined
·
3,645 Posts
I doubt it is a diff fluid issue.

If clutch engagement/disengaugement affects the sound I'd look into clutch or front axle/cv joint issues.

(But...It wouldn't hurt to change the diff fluid anyway, you're due.)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Thanks to MKH & ApriliaGuy

Thanks for the good advice, which I plan to take. :) I will post back when I've had the fix in case others have the issue. I'm still in shock, as this is my 3rd Honda and 1st time I've had an issue other than normal maintenance.
 
1 - 7 of 7 Posts
Top