Honda Element Owners Club banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi All,
So I sold my 2003 Ex 4WD on Saturday (206,900) and replaced it with an '05 Ex 4WD on Sunday, but now I'm getting worried about a new sound.
While test driving I did hear one knock but thought it was a pothole or something. Now after two days with my new E the sound is getting louder and more frequent.
When I accelerate, decelerate, go over a big bump or around a turn there is a loud, single knock or thud coming from under the car. Last night I was pulling into a parking lot on a sharp uphill driveway and after pulling up onto the level ground of the parking lot the "wham" happened as I straightened the wheel back out. It sounds like it is right under the firewall/dash, but I know how sounds can be deceiving when under the car... I actually heard it again on the freeway while doing 65 last night too. It doesn't happen every time I do these things, but it happened probably 5 times during my 8 mile commute to work this morning.
I did have my motor mounts and lower ball joint issues with the '03, and this sounds a little different and a lot more scary (also had the rear diff sound, which is much different). The new E has a 90-day warranty so I'm hoping to get this figured out before that expires. I tried to record a video of the sound happening this morning but my phone was dying so I couldn't record as long as I would've liked. It is posted here:

<a href="http://s4.photobucket.com/albums/y139/FamousBlackPeople/?action=view&current=ThudNoise_05element.flv" target="_blank"><img src="http://i4.photobucket.com/albums/y139/FamousBlackPeople/th_ThudNoise_05element.jpg" border="0" alt="" style="width: 160px;"></a>

Any help or ideas on what this could be would be greatly appreciated.
 

·
Registered
Joined
·
178 Posts
Sadly with what you describe it can be too many things all the way down to lose suspension bolts :/. Your best bet would be eating the hundred dollars and paying the dealership to diagnose the part. At least at that point there would be no chance in buying a good part.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks, I'll check them. Sounds like I'm taking a trip back to the dealer...
 

·
Registered
Joined
·
536 Posts
Concur with wipeout 97. I would get it checked out by a competent technician ASAP. That kind of noise and not knowing what was causing it would drive me bananas. Hope it isn't anything too serious. I have read elsewhere in this forum that AWD E's have noises in the drivetrain if the fluid needs to be changed. Please let us know happens.
 

·
Registered
Joined
·
1,911 Posts
If you bought it at a dealer they usually have a warranty but if not check the motor and trans mounts or the swaybar mounts. It could also be a strut issue.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
The E does have a 90-day warranty but struts aren't covered. The dealer I bought it from is about 2 hours from my house so I will be taking a road trip out there on Saturday.
After a few more days of driving, I think it may be a mount, because I can get the knock to happen with torque on the motor whether or not I'm hitting a bump or turn. Not a great thing to hear on my fresh E, but at the price I paid I expected some minor maintenance issues.
 
1 - 8 of 8 Posts
Top