Honda Element Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So, my factory radio had to be replaced. I can't get that to work, even though it should be working (wiring seems to be solid). the problem has grown to several electrical problems. I replaced two blown fuses, on on the radio power, and one on the rear accessory adapter (which was already blown before hand). still, I've got the following problems, all of which are brand new.

1. no power to new or old radio in dash
2. no dome light when door is open (but works when turned on manually)
3. door locks work by switch, but only when the car is actually turned on
4. after market remote started will only lock/unlock if the car is started (remote started still works fine)
5. maintenance req'd light blinks at startup.
6. light on warning signal no longer sounds
7. keys in ignition warning tone no longer sounds

Any ideas? I pulled every fuse (#1-22, i think) and they all look good.
 

·
Registered
Joined
·
1,041 Posts
My first thought is the aftermarket remote starter, because it literally ties into every single circuit you are having issues with. Ive seen MANY installs done by "pros" that were ugly hack jobs and just waiting to leave someone stranded somewhere. There will be a LOT of wiring under the dash for that system, and I would advise you probably take it to an audio shop to have it diagnosed/inspected.

As for your questions.

1. Check fuse under the hood, the fuse under the dash is for the radio's turn on power wire, the fuse under the hood is its memory & main power wire. Both need to be good for radio to work.

2. Issue could be from remote starter (alarm too?) interfering with the door pin wiring. Dome light wont turn on if the car doesnt know the door is open. Could also be a bad/broken door pin.

3. Odd, but a bad alarm install could have done something to the wiring circuit. Definitely not just a failed part, something has been done to that wiring, and it was changed incorrectly.

4. No different than #3, except I believe the alarm IS the "something" that was done incorrectly.

5. Flashing maintenance light is just the oil change reminder, it is timed off of the odometer & has reached its 5k (or 8k?) mile point since its last reset. Shouldnt be related to any of your electrical problems.

6. Wont work if the car doesnt know the door is open, look back at #2 response.

7. Wont chime unless the car sees the door open, look back at #2 response.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Audiophyle, you are the f'ing man. All I needed was fix number one. I don't know why I couldn't remember to check the damn fuses under the hood, but I replaced the one 7.5 blown fuse, lights in the cabin came on instantly and the headlight warning started buzzing. door locks work again, as does the key fob, as does the stereo I just installed. Every single problem solved instantly for 1 dollar! thanks man, you just made my night.
 
1 - 4 of 4 Posts
Top