Honda Element Owners Club banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hey all,

Ok, I've bought a used '03 2wd element on February. I've fixed many things and most recently, I replaced my AC motor fan, which I am writing a tutorial with pictures. Anyway, prior to replacing the AC motor fan, I would hear this slight creaking-ish, rubbing noise while cruising. The sound seems to come from the front driver wheel. At first I thought that it my have been the loose condencer grill protector mod which was badly installed by previous owner. I zip-tied the grill to the bumper thinking that the grill rubbing against the condenser was making the noise. However, the noise is still there. The noise is noticeable only when I am cruising, no gas no brake, while going over little small bumps. Actually, it seems that every little bump on the road the wheel hit makes the noise. When I apply the brake though, the noise isnt there.

Anyone have any ideas on this? I checked some things by grabbing onto the front tire and shaking it back and forward while parked to see if i can reproduce the noise, but nothing. Also, the noise seems to be more prevalent in the morning while driving to work.

Help appreciated.:-(

Thanks!
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
yeah, I've tried pushing it up and down. I opened the door and jumped up the side step like a monkey this morning, but couldnt make the sound happen. It definitely only happens in the morning, and goes away during braking. Im thinking it has to do something with the brake calipers. Will try this weekend to straighten it out... or leave it at that:twisted:
 
1 - 3 of 3 Posts
Top