Honda Element Owners Club banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2003 dealer installed alarm that has recently begun to act up. Twice now it has gone off for no visible reason. The first time it was sitting in the sun and it was about 90 degrees out. The second time it was parked in my garage (and yes, the doors locked and alarm set, force of habit) and it was quite warm in the garage.

I went through the proceedure to see what set it off, and the light flashed 4 times indicating "glass breakage", so I assume it has to do with the microphone. I didn't see any broken glass, but haven't ruled out something else in the car that may have made a noise (not quite sure what, like plastic crackling or dashboard "settling").

Any suggestions? It is out of warranty so I prefer not going to the dealer unless it is a last resort, and then I would probably be better off just replacing it with a new one because we all know what the charge would be for "diagnostic" work on this.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the suggestion. I just might try that. I'm going to see if it goes off today and that the reason code is the same. Then I will try unplugging the mic and see if that works.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Unplugged

I unplugged the microphone and the false alarms stopped. Now that the hot weather has left, and we are having warm weather, I want to plug it back in and see if there was a heat issue or if the microphone may need replacing.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top