Honda Element Owners Club banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,613 Posts
Discussion Starter · #1 ·
Okay I am I being paranoid????

Whenever I start driving my E after I have let it sit for any ammount of time (10 mins or overnight) the first time I use the brakes there is this clunk noise......anyone else experiencing this noise?

I will take my E to have it checked out at the dealer, but curious if anyone else has or has had this noise? Anyone have it checked out? Results?
 

·
Registered
Joined
·
352 Posts
I would best imagine that you hear the noise in this sequence:
a. You put your E in reverse.
b. Stop and shift into drive.
c. Go forward.
d. Hear the noise on the first application of the brakes.

Don't worry - you're neither paranoid nor crazy. The noise you're hearing are the parking brake self - adjusters resetting themselves. Since you've told me in the past that you're not mechanically inclined, all you have to do is tell your local honda dealer to apply a little more grease to the adjusters and the noise will go away. Or since now you know you've passed your daily sanity check, you can do nothing and just live it. BTW my E and my wifes Accord do the same thing.
 

·
Registered
Joined
·
55 Posts
I thought i was the only one freaking out about that.....

Oh a funny side note, my girlfriend though there was a problem because she heard a noise when ever i took my foot off my break. (just swinging back and hitting the stop)

Took me a week to figure it out when she kept freaking out..... :shock:
 

·
Registered
Joined
·
894 Posts
Along that line, I am tempted to remove the grab bar on the passenger side. My bf always grabs it when I reverse from my parking spot. I've taken to calling it his "oh-crap!" bar. I don't really reverse that quickly, it must be the parking brake adjusters that concern him. :)
 
1 - 6 of 6 Posts
Top