Honda Element Owners Club banner
1 - 7 of 7 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Anyone else experiencing poor AM reception? I'm barely able to tune AM stations in at all. This same stereo picked up AM fine while it resided in my previous vehicle. Any suggestions? Thanks!
 

·
Registered
Joined
·
129 Posts
It's not that dinky antenna, is it?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
[quote:6596c810d2="reedpc"]It's not that dinky antenna, is it?[/quote:6596c810d2]

'Tis a stubby one, can the signal be boosted somehow?
 

·
Registered
Joined
·
461 Posts
I've not used AM since I got my E, but I have noticed that the FM reception is not as good as the reception on my previous car (Saturn).

I'm not worrying about it though. I should have XM installed next week in my E! Satellite reception = no problemo!
 

·
Registered
Joined
·
957 Posts
[quote:fb832fc967="robTX"]Anyone else experiencing poor AM reception? I'm barely able to tune AM stations in at all. This same stereo picked up AM fine while it resided in my previous vehicle. Any suggestions? Thanks![/quote:fb832fc967]

Rob,

The Element's antenna is POWERED.

The problem you describe is a symptom of no power to the antenna - you need to give it juice in order for it to work properly. :wink:
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #7 ·
[quote:e1e6b8f92d="eMass"]
The Element's antenna is POWERED.

The problem you describe is a symptom of no power to the antenna - you need to give it juice in order for it to work properly. :wink:[/quote:e1e6b8f92d]

Maybe I missed one of the wires when I was hooking up my system? I'll double-check my stereo hackery, thanks for pointing that out!
 
1 - 7 of 7 Posts
Top