Honda Element Owners Club banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
After driving the car for a few miles and breaking several times, the front end starts making a popping noise. This only occurs when making a complete stop (under 20 mph). I have taken it to the dealer, a big o tire, and pep boys and neither have been able to find a definate problem. It started several months ago and is getting louder. The E has 90k miles on it now. Any suggestions would be great. Im thinking about replacing the strut assembly to see if that helps.
 

·
Registered
Joined
·
49 Posts
Maybe a CV joint? at 90k it wouldn't be uncommon. They start out just clicking, then crunching and popping? Its worth a check? Mine is snap cracking and popping right now, bringing it in this week.
 

·
Registered
Joined
·
519 Posts
Check your swaybar end links they may be worn out and poping when the weight shifts forward when your stopping.
 

·
Registered
Joined
·
872 Posts
ours has done that since we got it. I think it's the break pads loose in the calipers.the honda dealer is useless for any thing but emptying my wallet and damaging my car.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Thanks for the suggestions. The E has 95k miles on it now so I think it is time to change the struts and everything that goes along with it. While they have everything taken apart I will have them check the pads and calipers as well as all the other parts. I also ordered some bfgoodrich A/T TA KO's so we will see if the combination of struts, tires, and a good lookover will cure the problem. Off subject, I was wondering if anyone has been able to lift their element 1 or 2 inches. I know they make 3 inch kits but that seems extreme considering I never go off roading and am doing it for the looks and just to have incase the need is ever there (to go off-roading).
 
1 - 6 of 6 Posts
Top