Honda Element Owners Club banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Well this forum has been helpful in the past for me, thanks to all for the input here.

So round whatever for me here...lol.

The remote for my power door locks works for everything except my dirvers side door. Lock and unlocks but have to manually lock unlock the drivers side door.

Do I need to reset something or does the Delearship have to do it? Dear god not the Delaership please. The Service Dept at Parkway Honda in Toronto SUCKS big time.

Thanks :)

Own a 2003 Honda Element AWD.
 

·
EOC Rank: Crankypants
Joined
·
14,898 Posts
DJCorey, when you say you have to "manually" unlock the driver's side, do you mean you have to pull up on the lock button at the upper corner of the door, and that pressing the switch on the door does nothing? If that's the case, then the problem is in the solenoid or linkage in the door, not in the remote receiver.

When you press the unlock button in the door, do you hear a click? If so then the linkage has probably just come undone. See these threads for accessing the linkage.

http://www.elementownersclub.com/forums/showthread.php?t=41442
http://www.elementownersclub.com/forums/showthread.php?t=37972
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
If I use the power button inside it will lock everything except the drivers door and I have to push it down manually and unlock it manually on my own. You can see it moves a little as if it wants to lock or unlock but just doesn't. It started after the last service I had done so not sure if it was something that just needs to be reset.

Thanks!
 
1 - 4 of 4 Posts
Top